www.landroverclub.com.ar

Fecha actual 08 Dic 2019, 01:51
Índice general » Todo sobre Nuestros Land Rover » Temas generales de nuestros vehiculos



Nuevo tema Responder al tema  [ 12 mensajes ] 
Autor
Buscar:
Mensaje

Desconectado

Registrado: 07 Ago 2007, 16:03
Mensajes: 2236
Ubicación: San Juan
Mi modelo Land Rover:

Mensaje sin leer Publicado: 19 Nov 2019, 10:41 
Arriba  
Amigos, buenos días.
Me pasó el día viernes pasado que al querer darle arranque a la Discovery no arrancó, todo bien el contacto, luces, bocina, etc. pero no arrancaba.
La cuestión después de hacer unas pruebas comprobamos que no le llega corriente al automático del arranque.
Le pusimos un cable al automático y con un toque al positivo de la batería, arranca al toque, así que el problema está entre la llave y el automático.
De no ser la llave, hay alguna otra cosa para revisar???
Desde ya, muchas gracias.

_________________
Alfredo
Discovery TDI 97

Nunca estas solo si tienes un Land Rover…

 Perfil  

Desconectado

Registrado: 03 Sep 2018, 18:06
Mensajes: 72
Ubicación: Canarias, España
Mi modelo Land Rover: Discovery 300

Mensaje sin leer Publicado: 19 Nov 2019, 11:04 
Arriba  
Hola,
Debiste publicar la pregunta en la sección Discovery para que te puedan ayudar mejor.

Dicho esto, y contando con la prueba que hiciste parece que sí es la llave.
La otra opción típica sería el inmovilizador (Spider) pero creo recordar que el inmovilizador corta la corriente de la bomba de combustible, y parece que sí está funcionando.

Saludos

_________________
Eduardo Pérez
Canarias, España
Discovery 300 (96)

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 07 Ago 2007, 17:16
Mensajes: 7480
Ubicación: Boulogne, Buenos Aires, Rep. Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 19 Nov 2019, 12:15 
Arriba  
Hola Fredy,
si tu Disco tiene el spider, puede haberle llegado la hora del falso contacto.
Debería pasar que al girar la llave, escuches tomarse un relay en la zona del tobillo derecho del acompañante. Si se escucha ese relay, está bien el camino desde el tambor de la llave hasta allí. Luego de ese relay (que bien puede estar fallando, cosa que podes deducir intercambiandolo momentaneamente con cualquier otro) está un cable que desde allí pasa por el spider y luego va hacia el bendix. Puede traer tensión pero no ser la suficiente para el accionamiento del burro.
En ese caso la verdadera cura prolija pasa por reparar o puentear dicho módulo.
Esta es la mejor manera de llegar a el. viewtopic.php?f=20&t=105269

Saludos

_________________
Germán Grüner
Disco 300TDI´98
Visite s. "Solidarias", no se la pierda! http://landroverclub.com.ar/viewforum.php?f=23
Imagen

 Perfil  

Desconectado

Registrado: 03 Sep 2018, 18:06
Mensajes: 72
Ubicación: Canarias, España
Mi modelo Land Rover: Discovery 300

Mensaje sin leer Publicado: 19 Nov 2019, 20:12 
Arriba  
popic1976 escribiste:
Hola,
Debiste publicar la pregunta en la sección Discovery para que te puedan ayudar mejor.

Dicho esto, y contando con la prueba que hiciste parece que sí es la llave.
La otra opción típica sería el inmovilizador (Spider) pero creo recordar que el inmovilizador corta la corriente de la bomba de combustible, y parece que sí está funcionando.

Saludos


Perdón si mi mensaje anterior despistó a alguien. Pensaba que el Spider cortaba la corriente de la bomba no del arranque, por eso descarté esa posibilidad.

Ciao

_________________
Eduardo Pérez
Canarias, España
Discovery 300 (96)

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 07 Ago 2007, 17:16
Mensajes: 7480
Ubicación: Boulogne, Buenos Aires, Rep. Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 19 Nov 2019, 23:56 
Arriba  
Eduardo, la historia es asi: la alarma realiza el corte funcional del arranque: o sea si está activada la alarma y el ladrón gira el tambor de la llave, el motor de arranque no gira. Pero si el ladrón tenía un secuaz y le daban un empujón, el motor funcionaba. Por eso a la alarma concebida para Europa le agregaron el modulo de bloqueo que realiza cortes y fallas aleatorias en encendido de motor y arranque, sin importar la naturaleza del motor (diesel o V8).

Saludos

_________________
Germán Grüner
Disco 300TDI´98
Visite s. "Solidarias", no se la pierda! http://landroverclub.com.ar/viewforum.php?f=23
Imagen

 Perfil  

Desconectado

Registrado: 07 Ago 2007, 16:03
Mensajes: 2236
Ubicación: San Juan
Mi modelo Land Rover:

Mensaje sin leer Publicado: 22 Nov 2019, 11:43 
Arriba  
Gracias muchachos por los datos, muy amables como siempre.
Por lo pronto se escucha ruido en el relay, pero no he tenido tiempo de avanzar más.
Les cuento como sigue.

_________________
Alfredo
Discovery TDI 97

Nunca estas solo si tienes un Land Rover…

 Perfil  

Desconectado

Registrado: 07 Ago 2007, 16:03
Mensajes: 2236
Ubicación: San Juan
Mi modelo Land Rover:

Mensaje sin leer Publicado: 28 Nov 2019, 17:10 
Arriba  
Hola muchachos, hay alguna manera de saber cual sería el relay en cuestión que puede estar fallando.
Saqué la tapa que va en los pies del acompañante y se ve complicado.

_________________
Alfredo
Discovery TDI 97

Nunca estas solo si tienes un Land Rover…

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 07 Ago 2007, 17:16
Mensajes: 7480
Ubicación: Boulogne, Buenos Aires, Rep. Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 28 Nov 2019, 17:33 
Arriba  
La tapa plastica lateral. Alli no se ven mas de 3 relays. Ponele la mano encima y cuando hace click se identifica sólo.
Hay una foto en el manual pero como es de versiones mas equipadas se ve toda la pared llena de relays.

Saludos

_________________
Germán Grüner
Disco 300TDI´98
Visite s. "Solidarias", no se la pierda! http://landroverclub.com.ar/viewforum.php?f=23
Imagen

 Perfil  

Desconectado

Registrado: 07 Ago 2007, 16:03
Mensajes: 2236
Ubicación: San Juan
Mi modelo Land Rover:

Mensaje sin leer Publicado: 28 Nov 2019, 19:51 
Arriba  
Qué bolu..., yo había sacado la tapa frontal de los pies del acompañante.
Ahí desarmé el panel lateral y efectivamente hay 3 relays, de los cuales el primero (más cerca del frente de la camioneta es el del arranque).
Lo intercambié por el segundo, y el problema persiste, así que parece que el problema está en el Spider, cosa que jamás toqué.
Germán, vos decis que lo correcto sería sacar el Spider y repasar las soldaduras o algo así???
La verdad que lo vinculado con el arranque me gustaría puentearlo y evitar alguna complicación en la loma del c....
Casualmente cuando no arrancó estaba saliendo para La Mexicana el finde largo, así que me fui con un cable del bendix hasta la batería.

_________________
Alfredo
Discovery TDI 97

Nunca estas solo si tienes un Land Rover…

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 07 Ago 2007, 17:16
Mensajes: 7480
Ubicación: Boulogne, Buenos Aires, Rep. Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 28 Nov 2019, 20:30 
Arriba  
Me imaginaba que habias sacado otra tapa, jaja!
En uno de los anteriores post te puse un link mediante el cual podes sacar el mascaron central del tablero y alli poder sacarlo al modulo. En su conector se pueden soldar dos puentes. Yo lo que hice fue, de paso, reforzar esas soldaduras una vez que lo abri por otra cosa y hasta ahora lo estoy esperando...

Toco madera, jaja!
Salludos

_________________
Germán Grüner
Disco 300TDI´98
Visite s. "Solidarias", no se la pierda! http://landroverclub.com.ar/viewforum.php?f=23
Imagen

 Perfil  

Desconectado

Registrado: 07 Ago 2007, 16:03
Mensajes: 2236
Ubicación: San Juan
Mi modelo Land Rover:

Mensaje sin leer Publicado: 29 Nov 2019, 12:29 
Arriba  
Si Germán, vi el desarme perfecto, muchas gracias.

Otra consulta, en caso de puentear el Spyder o comprar la ficha que viene para eso, que es lo que deja de funcionar?

El bloqueo de arranque solamente?
O la alarma también y algo más???

_________________
Alfredo
Discovery TDI 97

Nunca estas solo si tienes un Land Rover…

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 07 Ago 2007, 17:16
Mensajes: 7480
Ubicación: Boulogne, Buenos Aires, Rep. Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 29 Nov 2019, 14:33 
Arriba  
El spider solamente corta sin dejar evidente , el arranque y el "encendido".
Pero es solamente un modulo de bloqueo de motor, accesorio de la alarma.
La camioneta tiene como principal sistema de seguridad, la alarma. La alarma sola, corta el arranque además. El arranque tiene dos cortes en serie. El que le practica la alarma y el que le practica su delegado, el spider.

saludos

_________________
Germán Grüner
Disco 300TDI´98
Visite s. "Solidarias", no se la pierda! http://landroverclub.com.ar/viewforum.php?f=23
Imagen

 Perfil  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 12 mensajes ] 

Saltar a:  


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No podes abrir nuevos temas en este Foro
No podes responder a temas en este Foro
No podes editar tus mensajes en este Foro
No podes borrar tus mensajes en este Foro
No podes enviar adjuntos en este Foro
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC - 3 horas
Traducción al Español Argentino por phpBB Argentina con la colaboración de phpbb-es.com