www.landroverclub.com.ar

Fecha actual 10 Dic 2017, 21:20
Índice general » Todo sobre Nuestros Land Rover » Range Rover



Nuevo tema Responder al tema  [ 10 mensajes ] 
Autor
Buscar:
Mensaje

Desconectado

Registrado: 26 Ene 2015, 12:03
Mensajes: 27
Mi modelo Land Rover:

Mensaje sin leer Publicado: 29 Nov 2016, 15:40 
Arriba  
Hola a todos, que pasa? nadie postea nada, no me digan que sus Ranges no tienen problemas, no les creo :lol: :lol: :lol: :lol: :lol: .
Resulta que hace unas semanas me dí cuenta que perdía gasoil la bomba inyectora. Me puse en campaña y empecé a averiguar en la Web, con el Part Number de la Bomba, que es 0 460 406 994, para ver si alguién había tenido el mismo problema, y encontré mucha información.
Lo primero que hice, ir a un servicio técnico Bosch, ya había ido hace unos años, con problemas en la bomba de mi Citroen. Compré las juntas y le pregunté si vendía la llave especial, que es triangular, para poder sacar unos de los tornillos de la tapa de la bomba. Me dijo que NO :ouch: :ouch: :ouch: :ouch: .
Lógico ellos quieren cobrar el dinero, por repararla.
Muy amablemente me pasó una copia del despiece de la bomba.

Imagen

Estas son las juntas que compré

Imagen

Imagen



Actualmente vivo en República Checa y entre que mi Range es de finales del 99 y que aquí las temperaturas bajan mucho, empezó el frío y empezaron los problemas.
Compré en Barcelona un kit de llaves para poder quitar el tornillo triangular de la tapa.

Imagen

Imagen

Imagen

Con todas las herramientas, pude desarmar la tapa, que lleva 3 tornillos TORX, métrico 6X30 mm y el triangular (abajo a la izquierda, de la siguiente foto ) con la llave más pequeñita, de alrededor de 7,4 mm. Ese tornillo triangular es de 6X62 mm y lleva una rosca de 28 mm de largo y atraviesa la tapa de la bomba y el módulo electrónico de aceleración (EDC)

Imagen


Los tornillos de la tapa.


Imagen

Imagen

Para acceder a la bomba inyectora previamente tuve que desmontar el conducto del intercooler, la tapa embellecedora del colector de admision, el propio colector de admision, y aparté los cables que vienen del módulo del motor, el tubo de la bomba de vacío y ya tenía la bomba libre para poder trabajar.

Algo muy importante que hay que hacer antes de desarmar la tapa y el módulo de aceleración (EDC), es marcarlos con el cuerpo de la bomba, para ésto utilicé un cutter. Hice un par de marcas bien visibles , para poder alinear el módulo de aceleración (EDC), una vez cambiada las juntas.

Imagen

También solté el cable del solenoide de corte de Gasoil , el conector del módulo de aceleración y el tubo de retorno de gasoil.

Imagen

Empecé a desarmar con una llave TORX T-30 y la llave triangular del 7


Imagen

Al quitar la tapa, se vé el modulo electrónico de aceleración. (EDC)

Imagen

Imagen

Y la junta tórica por la que perdía gasoil.

Imagen

En la siguiente foto se vé dentro de las marcas amarillas, los orificio en donde estaban los tornillos que sujetan al módulo electrónico de aceleración (EDC) y el cuerpo de la bomba. Como ven son ovalados para poder desplazar el modulo electrónico de aceleración (EDC) y ajustar la bomba.

Imagen

Y se vé el cuerpo de la bomba y ese espacie de cilindro con un orificio en el centro ( la corredera de regulación ).

Imagen

Imagen

En la siguiente foto, el módulo electrónico de aceleración (EDC), visto por la parte inferior, ese tetón es el que se aloja en la corredera de regulación y la otra junta tórica, por ésta junta perdía mucho más que por la de la tapa.

Imagen

Imagen

Los tornillos torx 6X30mm que junto con el tornillo triangular, son los único que llevan arandelas, son los que sujetan el cuerpo de la bomba con el módulo electrónico de aceleración (EDC).

Imagen

Limpié todo, puse la junta nueva y me preparé para empezar a montar todo.

Imagen

Imagen

No saqué más fotos, porque tenía todas las manos llenas de gasoil y quería terminar el trabajo pronto y probar, hay que tener especial cuidado al instalar el módulo electrónico de aceleración (EDC) y tratar de no romper nada, al apretar.
Al poner el tubo de la bomba de vacío me encontré que estaba roto, puse tubo nuevo y a seguir armando.

Bomba de vacío

Imagen

Y en esta parte estaba el manguito de goma rota

Imagen

Utilicé las siguientes herramientas, calibre, llave plana de 17mm para quitar el retorno de gasoil, llave 8mm para desconectar el cable del solenoide de corte de gasoil, destornillador plano para las bridas, llave TORX T-30, llave especial, triangular de 7mm y unos útiles que tengo para quitar las juntas tóricas, desgraciadamente no tengo un torquímetro tan pequeño, para tornillo métricos 6, por lo que los apreté en cruz y a ojimetro.

Imagen

Imagen

Arranqué el Range, al segundo intento, acelera bien, mejor que antes, la respuesta es mejor, pero no estoy contento, ya que ahora el ralentí es inestable. controlé y nada de pérdidas de gasoil, :tchin: :tchin: :tchin: :tchin: :tchin: . Una vez a la temperatura normal de funcionamiento, fuí a la autopista, todo de lujo, un poco más agresivo que antes, pero ya buscaré un tiempo para regularla, tendré que desarmar todo y tener acceso de nuevo a los tornillos para poder mover la bomba, aunque hice marcas antes de desarmarla, controlaré de nuevo si no se ha movido. :carton: :carton: :carton: :carton: :carton: :carton: :carton:
Ya les contaré como terminará el tema, Saludos y espero que les sirva, una vez más digo que no soy experto. Me limito a buscar información y a divertirme un poco reparando los problemas que se me presentan en el Range del año 99, en 3 años cumplirá los 20 :cry: :cry: :cry: :cry:

Saludos Karel

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 08 Ago 2007, 09:36
Mensajes: 3569
Ubicación: San Luis-Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 30 Nov 2016, 09:26 
Arriba  
Muy bueno que te hayas animado a reparar vos, de paso la vas conociendo más en profundidad.
saludos

_________________
In Glock we trust ..


Defender Tdi 110 1999 - Tornado
Ex Discovery Blanca
Ex Defender 110 SW Azul " El Gringo "

 Perfil  

Desconectado

Registrado: 25 Ago 2007, 10:06
Mensajes: 2604
Ubicación: San José - Entre Rios
Mi modelo Land Rover:

Mensaje sin leer Publicado: 01 Dic 2016, 06:45 
Arriba  
Muy didáctico el post :bravo: :bravo: :bravo: :bravo: :bravo:

 Perfil  

Desconectado

Registrado: 04 Sep 2013, 23:04
Mensajes: 148
Mi modelo Land Rover:

Mensaje sin leer Publicado: 04 Dic 2016, 07:03 
Arriba  
buen dia, muy ilustrativo tu post, yo como no la use no tuve problemas, la lleve a ver si me solucionan, el problema que acarreo con el aire acondicionado.
de eso se encarguen el taller de hno dias, por suerte se aminaron a tratar de repararlo.
bueno saludos

 Perfil  

Desconectado

Registrado: 25 Ago 2007, 10:06
Mensajes: 2604
Ubicación: San José - Entre Rios
Mi modelo Land Rover:

Mensaje sin leer Publicado: 04 Dic 2016, 19:27 
Arriba  
Carlitos, te estoy mandando los motores mañana o el martes a mas tardar, suerte en la marea; abrazo.-

 Perfil  

Desconectado

Registrado: 04 Sep 2013, 23:04
Mensajes: 148
Mi modelo Land Rover:

Mensaje sin leer Publicado: 06 Dic 2016, 19:18 
Arriba  
buenas gracias carlos, ya estoy de marea que tengan unas felices fiestas
saludos

 Perfil  

Desconectado

Registrado: 26 Ene 2015, 12:03
Mensajes: 27
Mi modelo Land Rover:

Mensaje sin leer Publicado: 07 Dic 2016, 14:03 
Arriba  
Hola de nuevo, me hice un tiempo y volví a desarmar la bomba inyectora y efectivamente se había salido de la marca que hice en un primer momento, parece que apretando los tornillos se movió, con la ayuda de una lupa y una potente linterna, alineé las marcas que había hecho al principio. Arranqué y de nuevo fino como siempre, aunque ya perdío ese nervio que había adquirido :cry: :cry: :cry: :cry: :cry: :cry: , volvió a ser el mismo de siempre, bastante perezoso, leí mucho al respecto de la bomba inyectora, de los ajustes y es muy crítica, es tan fino el ajuste que es de 1/10 de milimetro, para lo cual necesitas una maquina y no solamente con marcar la bomba, por supuesto que sabía que era muy dificil de dejarla bien, pero lo intenté, ahora no pierde y vuelve a ser el mismo de siempre, aunque el ralentí está ligeramente más alto de lo habitual. Aquí una foto antes de montar la linea de retorno de gasoil y el colector.

Imagen


Entonces pensé "SI QUIERO VER EL VALOR DEL RALENTÍ Y LOS DATOS DE LA BOMBA, Y PODER CHECKEAR TODA LA ELECTRONICA DEL RANGE" Me tenía que hacer un regalo yyyyyyyyyyyyyy, se adelantó Papá Noel y después de un largo viaje, llegó a casa. :boing: :boing: :boing: :boing: :boing: :boing:

Imagen

Imagen

Imagen

Leí todas las insturcciones, me dí de alta en el foro de Nanocom y configuré el escaner, no tardé mucho en conectarlo al Range y poder interrogar todos los sistemas.

Imagen

Estoy bastante contento, ya que con este escaner se pueden hacer muchas cosas y sobre todo tener una herramienta de diagnosis para reparar los posibles fallos que se presentan. Fuí directo al EDC y para mi sorpresa, ni un fallo.

Imagen

En una de las paginas, muestra todos los parametros de la bomba inyectora, pero realmente no sé si son los correctos, no tengo ni idea, cuales son los valores normales, leyendo en distintos foros, el valor para el ralentí tiene que ser de 128, pero yo lo tenía en 132, bajé a 130 y ahora me regula a 789 RPMs. El manual del Range dice que el ralentí tiene que estar entre 750+-50. Ahora está dentro de los parámetros del fabricante y la verdad que se lo siente muy estable al motor, muy suave. Pero estoy con la mosca detrás de la oreja, porque en ningún lado encuentro alguna tabla de parámetros, para esta bomba BOSCH. Fuí al servicio Bosch, le comenté la jugada y me contestaron que les llevara el Range, que lo conectarían a la maquina (200€) Y que me ajustarían la bomba, otra cosa que me dijo el mecánico del servicio Bosch, es que si había cambiado el sensor de temperatura de gasoil, el que lleva el modulo electrónico de aceleración (EDC), me dijo que es un fallo muy normal, que ese sensor se jode con el tiempo, y que cuesta arrancar cuando el motor está caliente (Típico fallo del P38) a mi Range, hace unos años, le había instalado ese circuito que engaña a la ECU y dá corriente a los calentadores en cada arranque. Por supuesto que lo compré, el sensor de temperatura del gasoil, pero todavía no lo he cambiado.


Imagen



Imagen

Conclusión......................dejaré que pase el invierno, veré como se comporta, referente a consumo de gasoil, miraré por el espejito para ver si tira mucho humo o si por el contrario esta dentro de lo normal. Y les llevaré el Range a los de la Bosch, siempre me atienden bien, me venden lo que quiero y me dan algunos consejos, logicamente es su negocio y todo no me van a contar, y si no encuentro ninguna tabla de parametros, lo dejaré de esta forma ya que está bastante aceptable, esperaré al verano, les llevaré el Range para que me lo pongan a punto y acto seguido grabaré los parametros que me dá el NANOCOM, y los usaré de ESTANDAR, para un futuro. Lo que necesito saber es el consumo de gasoil al ralentí y sobre todo los grados de avance del inyector 4.
Digamos que ajusté la bomba de acuerdo a las marcas que hice, y si la corredera de regulación se ha movido más que 1/10 de milimetro, o más, ya todo se va de madre.

Les paso unas capturas del NANOCOM con el motor a ralentí.

Imagen

Imagen

De momento la bomba no pierde y el ralentí dentro de los valores, según el manual...................y seguiré jugando y aprendiendo más de éste escaner, lo compré en Chipre y tardo tres días en llegar a casa, de lujo, con un gran soporte técnico detrás, ya tendré que meterme en el foro de NANOCOM, tal vez haya algunos con las mismas dudas que las mías, pero de todas formas, los profesionales están para algo y tarde o temprano tendré que pasar por un servicio Bosch, son los que saben y tocan día a día las bombas inyectoras. :bravo: :bravo: :bravo: :bravo: :bravo:

Y por supuesto que acepto todo tipo de críticas y consejos, de esa forma se aprende, siempre digo que le tengo mucho cariño al Range, me encanta, me lleva a todas partes y me entretengo muuucho, me mantiene la cabeza ocupada y siempre pensando en las posibilidades.
Nada más....................

Saludos

Karel

 Perfil  

Desconectado

Registrado: 10 Ago 2013, 07:49
Mensajes: 64
Mi modelo Land Rover:

Mensaje sin leer Publicado: 26 Dic 2016, 22:07 
Arriba  
Excelente el trabajo y la explicación.
Es de mucha ayuda para los que tenemos una p38 diésel.
Un abrazo y felices fiestas!!!!

Saludos,
Sergio.

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 15 Dic 2010, 17:13
Mensajes: 469
Ubicación: Capital Federal
Mi modelo Land Rover:

Mensaje sin leer Publicado: 12 Feb 2017, 21:51 
Arriba  
Karel espectacular tu post, gracias!
Cuando cambies el sensor de temperatura de gasoil por favor subi mas fotos.
Ya ese numero de parte es una informacion invaluable!
Saludos

_________________
Stewart

Range Rover 1997 2.5D
En breve no faltaran detalles....

 Perfil  

Desconectado

Registrado: 26 Ene 2015, 12:03
Mensajes: 27
Mi modelo Land Rover:

Mensaje sin leer Publicado: 14 Feb 2017, 06:29 
Arriba  
En cuanto tenga tiempo, lo cambiaré y te subo unas fotos.
Saludos

Karel

 Perfil  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 10 mensajes ] 

Saltar a:  


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No podes abrir nuevos temas en este Foro
No podes responder a temas en este Foro
No podes editar tus mensajes en este Foro
No podes borrar tus mensajes en este Foro
No podes enviar adjuntos en este Foro
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC - 3 horas
Traducción al Español Argentino por phpBB Argentina con la colaboración de phpbb-es.com