www.landroverclub.com.ar

Fecha actual 20 Jun 2019, 04:36
Índice general » Todo sobre Nuestros Land Rover » Mecanica Td5



Nuevo tema Responder al tema  [ 20 mensajes ] 
Autor
Buscar:
Mensaje

Desconectado

Registrado: 26 Ago 2007, 18:51
Mensajes: 72
Mi modelo Land Rover:

Mensaje sin leer Publicado: 01 Jun 2019, 13:55 
Arriba  
Hola a todos,mi defe me marca falla con la luz del motor y queda regulando y no acelera,ya le cambié el arnés de los inyectores y después de unos 200 kl me volvió a fallar igual,alguien tiene alguna edea de lo que puede estar pasando?desde ya muchas gracias,Adrian

_________________
Adrian Nalli
Defender TD5 99'
Imagen

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 15 Oct 2008, 23:41
Mensajes: 2272
Mi modelo Land Rover:

Mensaje sin leer Publicado: 01 Jun 2019, 17:03 
Arriba  
Que te dice el Nanocom?

_________________
Un Abrazo.
Daniel

 Perfil  

Desconectado

Registrado: 26 Ago 2007, 18:51
Mensajes: 72
Mi modelo Land Rover:

Mensaje sin leer Publicado: 01 Jun 2019, 17:53 
Arriba  
Nada,no marca ninguna falla

_________________
Adrian Nalli
Defender TD5 99'
Imagen

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 15 Oct 2008, 23:41
Mensajes: 2272
Mi modelo Land Rover:

Mensaje sin leer Publicado: 01 Jun 2019, 19:12 
Arriba  
Busca aceite en la Ecu. Fijate la ficha si tiene aceite

_________________
Un Abrazo.
Daniel

 Perfil  

Desconectado

Registrado: 26 Ago 2007, 18:51
Mensajes: 72
Mi modelo Land Rover:

Mensaje sin leer Publicado: 01 Jun 2019, 19:49 
Arriba  
De la ficha qué conecta directamente a la computadora?puede ser que todavía tenga que caer algunas gotas del arnés de cables anterior?

_________________
Adrian Nalli
Defender TD5 99'
Imagen

 Perfil  

Desconectado

Registrado: 26 Ago 2007, 18:51
Mensajes: 72
Mi modelo Land Rover:

Mensaje sin leer Publicado: 01 Jun 2019, 19:51 
Arriba  
Como se limpia asa ficha?

_________________
Adrian Nalli
Defender TD5 99'
Imagen

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 07 Ago 2007, 17:16
Mensajes: 7177
Ubicación: Boulogne, Buenos Aires, Rep. Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 01 Jun 2019, 23:18 
Arriba  
Si falla seria interesante ver, los valores que te arrojan los inputs del acelerador. Se me ocurre que al tomar entradas incongruentes podria ocurrir eso.

Saludos

_________________
Germán Grüner
Disco 300TDI´98
Visite s. "Solidarias", no se la pierda! http://landroverclub.com.ar/viewforum.php?f=23
Imagen

 Perfil  

Desconectado

Registrado: 26 Ago 2007, 18:51
Mensajes: 72
Mi modelo Land Rover:

Mensaje sin leer Publicado: 02 Jun 2019, 08:53 
Arriba  
Voy a ver,mil gracias por los comentarios

_________________
Adrian Nalli
Defender TD5 99'
Imagen

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 15 Oct 2008, 23:41
Mensajes: 2272
Mi modelo Land Rover:

Mensaje sin leer Publicado: 02 Jun 2019, 21:14 
Arriba  
La ficha yo la limpioncon limpiacontactores a fullll, mucho de ese aerosol bien volatil y despues deja la ecu con la ficha para.abajo. si es poco el aceite es suficiente.
Si no es eso yo pasaria al modulo del acelerador...

_________________
Un Abrazo.
Daniel

 Perfil  

Desconectado

Registrado: 26 Ago 2007, 18:51
Mensajes: 72
Mi modelo Land Rover:

Mensaje sin leer Publicado: 02 Jun 2019, 21:19 
Arriba  
Y donde está el módulo del acelerador?

_________________
Adrian Nalli
Defender TD5 99'
Imagen

 Perfil  

Desconectado

Registrado: 26 Ago 2007, 18:51
Mensajes: 72
Mi modelo Land Rover:

Mensaje sin leer Publicado: 02 Jun 2019, 21:21 
Arriba  
Y dónde está el módulo del acelerador?

_________________
Adrian Nalli
Defender TD5 99'
Imagen

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 15 Oct 2008, 23:41
Mensajes: 2272
Mi modelo Land Rover:

Mensaje sin leer Publicado: 02 Jun 2019, 21:24 
Arriba  
El pedal tiene un conector, pero es mas facil el nanocom como te dice German

_________________
Un Abrazo.
Daniel

 Perfil  

Desconectado

Registrado: 26 Ago 2007, 18:51
Mensajes: 72
Mi modelo Land Rover:

Mensaje sin leer Publicado: 03 Jun 2019, 06:37 
Arriba  
Mil gracias

_________________
Adrian Nalli
Defender TD5 99'
Imagen

 Perfil  

Desconectado

Registrado: 17 Sep 2007, 08:53
Mensajes: 4969
Ubicación: Rada Tilly, Chubut, Patagonia
Mi modelo Land Rover: Defender 110/Serie I 80"/Discovery II TD5

Mensaje sin leer Publicado: 03 Jun 2019, 16:36 
Arriba  
TPS...me pasaba lo mismo...

_________________
Defe, Disco y Serie...pero el Defe es el Defe!!

Imagen

 Perfil  

Desconectado

Registrado: 17 Sep 2007, 08:53
Mensajes: 4969
Ubicación: Rada Tilly, Chubut, Patagonia
Mi modelo Land Rover: Defender 110/Serie I 80"/Discovery II TD5

Mensaje sin leer Publicado: 03 Jun 2019, 16:41 
Arriba  
En mi caso era eso, el acelerador..se desgastan las pistas. Hay quien las repasa con grafito, a mi no me resulto, por lo que termine cambiando la pieza.

_________________
Defe, Disco y Serie...pero el Defe es el Defe!!

Imagen

 Perfil  

Desconectado

Registrado: 26 Ago 2007, 18:51
Mensajes: 72
Mi modelo Land Rover:

Mensaje sin leer Publicado: 03 Jun 2019, 18:35 
Arriba  
Gracias por las respuestas

_________________
Adrian Nalli
Defender TD5 99'
Imagen

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2658
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 09 Jun 2019, 07:14 
Arriba  
Testigo check engine en amarillo mas motor clavado en ralenti es sintomatologia especifica de falta de o falla en entrega de señal de TPS (sensor de posición del acelerador), esto no necesariamente es por un problema del TPS en si sino que puede ser de alimentación al mismo o en la transmisión de la señal de cada uno de los tracks a la ECU (o el checksum resultante). Cualquier interrupción o salida de rango y la ECU declara al TPS en force majeure y lo desconecta lógicamente lo que revierte la gestión al ralenteo.

Discusiones anteriores sobre el tema:
http://www.landroverclub.com.ar/viewtop ... 0&t=147486
http://www.landroverclub.com.ar/viewtop ... 2&t=117392

El Defender especialmente es proclive a sufrir daño físico en el cableado, que después de una mojada o masajeada se va en corto. Es medio una aguja en un pajar dada la inaccesibilidad del ramal y gran dificultad para inspeccionarlo y/o repararlo in situ. Desinstalar el ramal y repararlo es perfectamente posible pero es un emprendimiento mayúsculo. Eventualmente si la frecuencia de estos eventos aumenta y se hace inevitable una intervención, la solución mas practica a este problema es hacer un 'bypass electrico' abandonando los conductores originales y tirando un ramal paralelo por fuera del principal. Tanto las terminales del conector de la ECU como el conector y terminales del TPS se consiguen sin dificultad.

Conector & terminales TPS
Imagen

Terminales ECU
Imagen

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado

Registrado: 19 Ago 2007, 18:37
Mensajes: 8753
Ubicación: La Plata - Pcia. Bs. As.
Mi modelo Land Rover: Defe Tdi / Disco 2 Td5 / Disco 3 TDV6

Mensaje sin leer Publicado: 10 Jun 2019, 08:21 
Arriba  
Hpla Adrian, te envié un MP.
Saludos

_________________
Pedro
"A los políticos y a los pañales hay que cambiarlos seguido... y por las mismas razones."

Disco 2 Td5 '01
Disco 3 TDV6 '08
Defe Tdi 96 (el Tropezón) un "Disc-fender"
Ex Hilux AT 2010
Ex Prado MT 2008
Ex Defe Tdi '99
Ex Disco Tdi '97
Ex Disco Tdi '98
Ex Disco Tdi '94

 Perfil  

Desconectado

Registrado: 15 Oct 2013, 08:34
Mensajes: 160
Mi modelo Land Rover:

Mensaje sin leer Publicado: 11 Jun 2019, 13:49 
Arriba  
Perdón, los conectores donde se pueden comprar? hace tiempo que quiero saberlo.

Terminales ECU
Imagen[/quote]

Sin ánimo de desvirtuar el post.

Gracias.
Saludos,

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2658
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 12 Jun 2019, 06:38 
Arriba  
NicoGosende escribiste:
Perdón, los conectores donde se pueden comprar? hace tiempo que quiero saberlo.

Hace click en cada una de las imagenes...

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 20 mensajes ] 

Saltar a:  


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No podes abrir nuevos temas en este Foro
No podes responder a temas en este Foro
No podes editar tus mensajes en este Foro
No podes borrar tus mensajes en este Foro
No podes enviar adjuntos en este Foro
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC - 3 horas
Traducción al Español Argentino por phpBB Argentina con la colaboración de phpbb-es.com