www.landroverclub.com.ar

Fecha actual 17 Abr 2021, 10:47
Índice general » Todo sobre Nuestros Land Rover » Mecanica Td5



Nuevo tema Responder al tema  [ 16 mensajes ] 
Autor
Buscar:
Mensaje

Desconectado

Registrado: 21 Feb 2016, 22:47
Mensajes: 551
Ubicación: lagomar,canelones,uruguay
Mi modelo Land Rover: Discovery 2 TD5,Discovery 1 V8

Mensaje sin leer Publicado: 16 Nov 2020, 20:14 
Arriba  
Buenas tardes a todos,en esta ocasion presento al foro el ultimo problema:desde hace unos 6000km el td5 se esta mostrando cada vez mas remolon para arrancar...al principio,pense que me dejaba a pie en el medio del campo en una fria mañana al final del invierno (con helada incluida).Finalmente arranco,hice verificar los calentadores y estaban los 4 quemados (teniendo en cuenta lo bien que arrancan estos motores,tal vez estaban quemados hace rato y no lo notaba).Cambie los calentadores y cuando quise acordar,falla al arranque nuevamente (esporadica).Accion inmediata:cambio de arnes de inyectores...sigue la falla esporadica.Siguiente y ultima accion:limpieza del enchufe rojo de la computadora (tenia un poco de aceite pero nada alarmante).Repito:todo esto es de aumento paulatino de la falla en un recorrido de unos 6000 km.Actualmente falla al dar arranque la mitad de las veces,algunas necesitando un par de series de arranque para encender.En primera instancia mi desconfianza estaba puesta en bomba de combustible y regulador de presion de combustible (y ya los importe por si acaso)...pero me llama la atencion que estas partes esten durando tanto sin caer del todo (las 2 bombas que cambie,el inicio de la falla se dio en marcha en carretera y acusaron gran perdida de potencia y aproximadamente a los 10 km murieron (seguramente el motor se sostuvo andando un poco con el combustible que quedaba en el rail...).Tiene buena potencia mantenida en carretera (aunque no la fondeo),sintiendo como siempre el muy buen empuje si necesito pasar un camion o una fila en carretera (pasando de 110 km/h a 140 km/h aunque sea repecho en trayectos muy cortos por el empuje que tiene...la bomba suena igual que siempre,el motor mientras esta encendidose muestra como siempre:brioso sin ruidos ni humos...Chilavert me sugiere medir de alguna forma la presion de combustible que llega (ni idea de como hacerlo)...por mi parte,he leido en el foro español sobre problemas similares repetidos causados por arandelas cortafuegos de los inyectores,las cuales al calarse,dejan pasar presion de la camara de combustion al reil causando la falla por desplazamiento del combustible... ni idea de como pasa,pero los foreros que intervienen parecen saber muy bien de que hablan (Tomboctu y Gus con miles de intervenciones).Finalmente,testeado con Nanocom marco solo una falla en temperatura de aire,obviamente refiere al MAF.Cualquier idea es bienvenida!entra a taller el miercoles proximo...

 Perfil  

Desconectado

Registrado: 21 Feb 2016, 22:47
Mensajes: 551
Ubicación: lagomar,canelones,uruguay
Mi modelo Land Rover: Discovery 2 TD5,Discovery 1 V8

Mensaje sin leer Publicado: 16 Nov 2020, 20:33 
Arriba  
Detalle importante:las toricas y las arandelas de inyectores son calidad OEM y fueron puestas cuando cambie la tapa por fisura por una nueva AMC...tienen 75000 km recorridos desde aquel evento.

 Perfil  

Desconectado

Registrado: 21 Feb 2016, 22:47
Mensajes: 551
Ubicación: lagomar,canelones,uruguay
Mi modelo Land Rover: Discovery 2 TD5,Discovery 1 V8

Mensaje sin leer Publicado: 16 Nov 2020, 21:06 
Arriba  
Otro detalle:(y van...)hace un par de años atras,se pincho uno de los caños del circuito de combustible (no se si de alta o baja presion ni si era retorno o que...el asunto es que no fue fatal para el funcionamiento del motor,ya que se me rompio en el regreso de un viaje al rio negro (donde suelo romper por deporte) y me di cuenta al regresar con una lancha de 600kg en medio de la noche (viaje de 300km) porque el nivel de combustible bajaba demasiado rapido y cuando quise acordar no se veia por la luneta trasera (el spray de gas oil tapo toda la cola de D2 y la lancha con toda la carga).Al no poder conseguir el repuesto,se hizo un parche con manguera de presion,la cual "suda"por uno de sus extremos pero sin llegar a gotear...no creo que este involucrada ya que en su momento con una gran perdida recorrio 300km sin notarlo el motor,pero que las hay,las hay!

 Perfil  

Desconectado

Registrado: 21 Feb 2016, 22:47
Mensajes: 551
Ubicación: lagomar,canelones,uruguay
Mi modelo Land Rover: Discovery 2 TD5,Discovery 1 V8

Mensaje sin leer Publicado: 24 Nov 2020, 23:58 
Arriba  
No desarme porque misteriosamente dejo de complicar en el arranque...no creo en milagros ni casualidades,asi que espero que la falla reaparezca en cualquier momento,pero desde ya desestimo los cortafuegos de inyectores.El mecanico desconfia del burro de arranque (hasta donde se es el original con 320000 km),que este dando interferencia electromagnetica al CPK y este enloqueciendo a la computadora en esos momentos...habra que esperar el regreso de la falla.

 Perfil  

Desconectado

Registrado: 12 Oct 2007, 20:37
Mensajes: 1051
Ubicación: villa constitucion santa fe
Mi modelo Land Rover: Disco 3
Defe 99

Mensaje sin leer Publicado: 28 Dic 2020, 00:20 
Arriba  
Para descartar que sea el burro , que es muy probable , podrías probar de empujar el vehículo y corroborar si arranca sin problemas

_________________
Imagen

 Perfil  

Desconectado

Registrado: 21 Feb 2016, 22:47
Mensajes: 551
Ubicación: lagomar,canelones,uruguay
Mi modelo Land Rover: Discovery 2 TD5,Discovery 1 V8

Mensaje sin leer Publicado: 29 Dic 2020, 08:00 
Arriba  
sigue arrancando bien...y yo desconfiando en que va a repetir en algun momento...el burro es el principal sospechoso.

 Perfil  

Desconectado

Registrado: 21 Feb 2016, 22:47
Mensajes: 551
Ubicación: lagomar,canelones,uruguay
Mi modelo Land Rover: Discovery 2 TD5,Discovery 1 V8

Mensaje sin leer Publicado: 19 Feb 2021, 00:16 
Arriba  
Unos miles de km mas y comenzo la falla erratica otra vez:de 10 veces,2 arranca remolon (si fuera otro diesel no seria llamativo,pero en un td5...).No lo he empujado en el momento de la falla porque siempre me ha agarrado solo
Otra falla nueva (no necesariamente relacionada a la primera) es con el motor en marcha y rodando normalmente suenan 3 pitidos sin encender ninguna luz de tablero ni sentirse en el funcionamiento del motor...pero se corta la radio por unos segundos (tal cual un corte de corriente).Mañana conecto Nanocom y vere si hay algo registrado...

 Perfil  

Desconectado

Registrado: 19 Ago 2007, 18:37
Mensajes: 9213
Ubicación: La Plata - Pcia. Bs. As.
Mi modelo Land Rover: Defe Tdi / Disco 2 Td5 / Disco 3 TDV6

Mensaje sin leer Publicado: 19 Feb 2021, 09:01 
Arriba  
juanjose escribiste:
Unos miles de km mas y comenzo la falla erratica otra vez:de 10 veces,2 arranca remolon (si fuera otro diesel no seria llamativo,pero en un td5...).No lo he empujado en el momento de la falla porque siempre me ha agarrado solo
Otra falla nueva (no necesariamente relacionada a la primera) es con el motor en marcha y rodando normalmente suenan 3 pitidos sin encender ninguna luz de tablero ni sentirse en el funcionamiento del motor...pero se corta la radio por unos segundos (tal cual un corte de corriente).Mañana conecto Nanocom y vere si hay algo registrado...


Es la típica falla del "algo mal que no está bien!!"

Espero la encuentres para dejar de vivir pendiente de ella.

Saludos

_________________
Pedro
"A los políticos y a los pañales hay que cambiarlos seguido... y por las mismas razones."

Disco 2 Td5 2000
Disco 3 TDV6 2008
Defe Tdi 1996 -Tropezón, un "Disc-fender"-
Ex Hilux AT 2010
Ex Prado MT 2008
Ex Defe Tdi 1999
Ex Disco Tdi 1997
Ex Disco Tdi 1998
Ex Disco Tdi 1994

 Perfil  

Desconectado

Registrado: 21 Feb 2016, 22:47
Mensajes: 551
Ubicación: lagomar,canelones,uruguay
Mi modelo Land Rover: Discovery 2 TD5,Discovery 1 V8

Mensaje sin leer Publicado: 22 Feb 2021, 00:11 
Arriba  
Pedro_LP escribiste:
juanjose escribiste:
Unos miles de km mas y comenzo la falla erratica otra vez:de 10 veces,2 arranca remolon (si fuera otro diesel no seria llamativo,pero en un td5...).No lo he empujado en el momento de la falla porque siempre me ha agarrado solo
Otra falla nueva (no necesariamente relacionada a la primera) es con el motor en marcha y rodando normalmente suenan 3 pitidos sin encender ninguna luz de tablero ni sentirse en el funcionamiento del motor...pero se corta la radio por unos segundos (tal cual un corte de corriente).Mañana conecto Nanocom y vere si hay algo registrado...


Es la típica falla del "algo mal que no está bien!!"

Espero la encuentres para dejar de vivir pendiente de ella.

Saludos

Juass!nunca mejor definido un problema en D2!!!Siempre (o casi)son problemas muy simples y el tema es que nuestros mecanicos (o "cacho mecanicos")no nos pueden ayudar por simple falta de experiencia (y curiosidad)sobre como funcionan estos nobles motores...yo en este caso comienzo por cambiar el burro (mañana encargo uno a Miami)que segun he oido pueden traer problemas interfiriendo con el sensor de cigueñal y no permitiendo dar datos fieles a la computadora (mi burro de arranque es el original con 320000km).Despues les cuento...por ahora no he tenido grandes problemas,solo que en forma aleatoria puede no arrancar "a la segunda vuelta"como me ha mal acostumbrado en los 120000 km que vivimos juntos.

 Perfil  

Desconectado

Registrado: 21 Feb 2016, 22:47
Mensajes: 551
Ubicación: lagomar,canelones,uruguay
Mi modelo Land Rover: Discovery 2 TD5,Discovery 1 V8

Mensaje sin leer Publicado: 26 Mar 2021, 23:47 
Arriba  
Bueno,para dar por terminado el tema:se me complico traer un burro nuevo,por lo que aproveche un par de dias que pare la D2 para cambio de amortiguadores y bujes traseros para sacar el burro...se lo lleve a Pablo del hipico y lo desarmo,encontrando que estaba original,pero con el desgaste de 320000 km...cambio rulemanes,carbones y contactos.Tambien me sugirio hacer una buena limpieza del sensor de cigueñal...resultado:anda como nunca!perfecto y con poca plata...

 Perfil  

Desconectado

Registrado: 25 Feb 2009, 09:09
Mensajes: 2601
Ubicación: Formosa
Mi modelo Land Rover:

Mensaje sin leer Publicado: 28 Mar 2021, 13:07 
Arriba  
Hola que codigo de carbones lleva o que medidas son para conseguir antes de desarmar .... Tenes foto de como estaban al desarmar de desgaste los carbones???
Desde ya muchas gracias

_________________
Fabian Imagen
Defender TD5 110 2004 340000 km todo perfecto y en carrerra
Ex Defender SWC tdi rojo

 Perfil  

Desconectado

Registrado: 21 Feb 2016, 22:47
Mensajes: 551
Ubicación: lagomar,canelones,uruguay
Mi modelo Land Rover: Discovery 2 TD5,Discovery 1 V8

Mensaje sin leer Publicado: 31 Mar 2021, 21:02 
Arriba  
Hola! No fue desarmado por mi, lo hizo un electricista automotriz que se destaca por ser minucioso por mi barrio (hipico-canelones-uruguay). Obviamente uso carbones genericos (cuando me informo sobre el trabajo lo hizo con pena, porque los carbones que saco eran los originales).Aunque no saque fotos, los carbones que saco no tenian mas de 5mm de vida.

 Perfil  

Desconectado

Registrado: 25 Feb 2009, 09:09
Mensajes: 2601
Ubicación: Formosa
Mi modelo Land Rover:

Mensaje sin leer Publicado: 03 Abr 2021, 10:20 
Arriba  
Hola desarme y me encontré con dos carbones cuadrados.... para que se imaginen, tienen 7 mm de espesor y tendría no mas 7 mm de largo.... los que van unidos a los campos. Los otros dos impecables . Procedi a cambiar los dos carbones cortitos. los solde lo mejor que pude.... Observe que no van soldados, van apretados con un sistema de prensado con metal parece. Pero mi unica opcion era soldar con estaño.
Limpie el colector que estaba muy sucio y chispeado, las rayitas limpias y papel fino de lija para el colector de cobre.
Arme y parece que anda en 24 voltios el hdp....asusta como arranca, cero humo para arrancar...parecia que estaba desinflado el motor antes de cambiar los dos carbones.
Es otro motor motor. no importa el frio ni calor ni dias sin arrancar,,,,al toque enciende.
Para tener en cuenta revisar los carbones cuando el motor td5 le cuesta arrancar.
Suerte y es muy senccillo el treabajo de cambio de carboners para hacer en casa..... unico tema es que hay que afinar un tubo 15 con el torno tan finito como sea posible,,,,,para que se pueda sacar la tuerca supoerior 15.... los dos tornillos inferiores 13 salen en segundos.... la tuerquita altera los animos,,,, llega a sacar de las casillas.... casi a tener que putear algun santo....por no tener la herramienta especial.}Suerte
Atte Rafael

_________________
Fabian Imagen
Defender TD5 110 2004 340000 km todo perfecto y en carrerra
Ex Defender SWC tdi rojo

 Perfil  

Desconectado

Registrado: 25 Feb 2009, 09:09
Mensajes: 2601
Ubicación: Formosa
Mi modelo Land Rover:

Mensaje sin leer Publicado: 03 Abr 2021, 10:52 
Arriba  
camposenformosa escribiste:
Hola desarme y me encontré con dos carbones cuadrados.... para que se imaginen, tienen 7 mm de espesor y tendría no mas 7 mm de largo.... los que van unidos a los campos. Los otros dos impecables . Procedi a cambiar los dos carbones cortitos. los solde lo mejor que pude.... Observe que no van soldados, van apretados con un sistema de prensado con metal parece. Pero mi unica opcion era soldar con estaño.
Limpie el colector que estaba muy sucio y chispeado, las rayitas limpias y papel fino de lija para el colector de cobre.
Arme y parece que anda en 24 voltios el hdp....asusta como arranca, cero humo para arrancar...parecia que estaba desinflado el motor antes de cambiar los dos carbones.
Es otro motor motor. no importa el frio ni calor ni dias sin arrancar,,,,al toque enciende.
Para tener en cuenta revisar los carbones cuando el motor td5 le cuesta arrancar.
Suerte y es muy senccillo el treabajo de cambio de carboners para hacer en casa..... unico tema es que hay que afinar un tubo 15 con el torno tan finito como sea posible,,,,,para que se pueda sacar la tuerca supoerior 15.... los dos tornillos inferiores 13 salen en segundos.... la tuerquita altera los animos,,,, llega a sacar de las casillas.... casi a tener que putear algun santo....por no tener la herramienta especial.}Suerte
Atte Rafael


https://ibb.co/SK9wb9Q
https://ibb.co/MVTxGkr

_________________
Fabian Imagen
Defender TD5 110 2004 340000 km todo perfecto y en carrerra
Ex Defender SWC tdi rojo

 Perfil  

Desconectado

Registrado: 18 Sep 2007, 21:46
Mensajes: 469
Ubicación: Calafate Santa Cruz
Mi modelo Land Rover:

Mensaje sin leer Publicado: 16 Abr 2021, 22:57 
Arriba  
Conclusion, el Td5 al tener reductor en el burro, necesita buena velocidad de giro, sino no arranca, para ello es impresicindible tener una bateria en optimas condiciones y el burro tambien en muy buenas condiciones. Al tener reductora, no es facil percibir que el burro esta girando lento, porq el motor electrico parace girar rapido, pero quiza esta girando a un 50% de velocidad y con eso el Td5 no arranca.

Por ejemplo, si se hace un motor a nuevo, se descarga por completo el sistema de injeccion de combustible, si no tenes una tremanda bateria, no lo arrancas. Buenisimo q resolviste, saludos

 Perfil WWW  

Desconectado

Registrado: 21 Feb 2016, 22:47
Mensajes: 551
Ubicación: lagomar,canelones,uruguay
Mi modelo Land Rover: Discovery 2 TD5,Discovery 1 V8

Mensaje sin leer Publicado: 17 Abr 2021, 09:22 
Arriba  
Totalmente de acuerdo,hace un par de dias se murio mi bateria de cuatro años...si bien habia quedado arrancando impecable luego de reparar el burro,la bateria cayo 1000 km despues...obviamente el problema era un combo burro con desgaste + bateria en sus ultimos estertores.

 Perfil  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 16 mensajes ] 

Saltar a:  


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados

No podes abrir nuevos temas en este Foro
No podes responder a temas en este Foro
No podes editar tus mensajes en este Foro
No podes borrar tus mensajes en este Foro
No podes enviar adjuntos en este Foro
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC - 3 horas
Traducción al Español Argentino por phpBB Argentina con la colaboración de phpbb-es.com