www.landroverclub.com.ar

Fecha actual 19 Jul 2018, 14:19
Índice general » Todo sobre Nuestros Land Rover » Mecanica Td5



Nuevo tema Responder al tema  [ 37 mensajes ]  Ir a página 1, 2  Siguiente
Autor
Buscar:
Mensaje

Desconectado
Avatar de Usuario

Registrado: 17 May 2010, 16:49
Mensajes: 110
Ubicación: Rauch
Mi modelo Land Rover:

Mensaje sin leer Publicado: 08 Abr 2012, 13:04 
Arriba  
Hola, consulto por si alguien sabe, en la disco 2 desde que la compre hace 2 años, cada tanto se prende en el tablero las luz del ABS, TC, y desenso en pendiente, las tres en amarillo y de forma simultanea. No es siempre ´pero cada tanto se prenden, la verdad me tiene las b llenas asi que quisiera saber si cambiando el modulador del ABS se soluciona.

gracias Pablo

_________________
defe 98
disco 03

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 15 Oct 2008, 23:41
Mensajes: 2232
Mi modelo Land Rover:

Mensaje sin leer Publicado: 08 Abr 2012, 21:27 
Arriba  
Hola Pablo, antes que nada, tendrías que scanear la SLABS para ver que falla es la que tenés. Podría ser desde una simple suciedad de un sensor de ABS que se soluciona con un poco de limpieza y nada más... hasta creo que el peor de los mundos que es el que mencionás vos con la necesidad de cambio de modulador...
Fijate cual es el error que te da el scaner y en función de eso encará la reparación...(son muchas las fallas posibles que generan el encendido de los "tres amigos".
A mi me pasó varias veces que despues de un día de traqueteo en zonas con mucho polvo aparecieron encendidos los "tres amigos" y con una limpieza bastó (el scaner te dice cual es el sensor defectuoso en ese caso). También me sucedió una vez que el error era en la válvula vaivén, que también se cambia o simplemente una falla eléctrica (también me sucedió) por una soldadura defectuosa en la plaqueta del módulo (me lo solucionó un forero que se dedica a la electrónica en un día de laburo, fue cirugía mayor del módulo)...
En fin, mi consejo desde mi ignorancia es, lo primero a hacer es el diagnostico con elementos adecuados, y actuar en consecuencia.
Espero que te sirva.
:D

_________________
Un Abrazo.
Daniel

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 17 May 2010, 16:49
Mensajes: 110
Ubicación: Rauch
Mi modelo Land Rover:

Mensaje sin leer Publicado: 09 Abr 2012, 06:11 
Arriba  
gracias daniel, hoy la conecto y vemos.

saludos

_________________
defe 98
disco 03

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2615
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 10 Abr 2012, 09:11 
Arriba  
Pablo,

Antes que nada te presento formalmente a los 3 amigos de la Disco 2 (para el Defender con ABS/TC son solo 2 los amiguitos):
Imagen

Tal como te dijo Daniel, ni en el peor de los casos haria falta cambiar el modulador, ademas una rapida consulta de precio (y ahora disponibilidad) al repuestero haria que dejes esta opcion de lado en forma instantanea! El modulador es totalmente reparable, a varios niveles dependiendo el problema. Este es un excelente tutorial que cubre las diferentes alternativas de reparacion del modulador http://www.landroverclubvi.com/abs-mod.html

La falla mas comun es una lectura anomala de uno de los sensores. Cada maza tiene un sensor que mide la velocidad de la respectiva rueda con extrema precision (principio de funcionamiento del ABS/TC/HDC), si una de las lecturas se sale de rango en ese momento "los 3 amigos" saltan en el tablero acompaniados de un numero de 'beeps' que te dan informacion sobre la falla.

Las fallas de lectura pueden ser por un sensor sucio, juego en la respectiva maza, deformacion o desgaste desparejo de la cubierta, desgaste excesivo de pastillas/discos de freno, y cavitacion de las pastillas (pastillas no originales pedorras).

Si los 3 amigos saltan en un pozo, curva, frenada o arranque, y se van al 'rebootear' (apagar, sacar llave y volver a arrancar) entonces es tipico de un tema de sensor.

El diagnostico puede o NO decirte de donde viene el problema. Si el SLABS tiene mucho tiempo sin interrogarse seguramente se encontraran fallas almacenadas que no necesariamente tienen que ver con el problema de los 3 amigos: el procedimiento a seguir es borrar las fallas que puedan haberse encontrado, luego andar hasta que se produzca un incidente de 3 amigos y recien ahi volver a interrogar a ver que grito pega, si es que lo hace.

Otro tema que dificulta el diagnostico es que algunos sistemas de diagnostico "alternativos" y casi todos los "genericos" (scanners multimarca) suelen mostrar fallas por demas o erroneas, y otros por de menos.

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 17 May 2010, 16:49
Mensajes: 110
Ubicación: Rauch
Mi modelo Land Rover:

Mensaje sin leer Publicado: 10 Abr 2012, 13:24 
Arriba  
Ahi la conecte aca en rauch en un escaner generico que es lo que hay, despues de resetearla da (averia fija interruptor valvula de vaiven), no es continuo el encendido de las luces pero una vez que se prenden demoran en irse, por lo general al otro dia desaparecen. Igual por si acaso voy a limpiar los sensores de las masas, por ahi arranco y luego veremos no tengo ni idea cual es la valvula de vaiven menos el interruptor.

muchas gracias por la informacion facilitada.

saludos Pablo

_________________
defe 98
disco 03

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 15 Oct 2008, 23:41
Mensajes: 2232
Mi modelo Land Rover:

Mensaje sin leer Publicado: 10 Abr 2012, 14:12 
Arriba  
El código de parte de la válvula vaivén es este SW0500030 (chequealo por favor), comprada en argentina no es muy cara, averigua con Nicoms, Achino, LRParts o algun otro importador, (yo comenzaría por ahí, aunque también podría ser una falla en la plaqueta electrónica del módulo (que también se repara).
Esa válvula está en la base del módulo, algunos la cambian sin desconectar los cañitos...
Yo no gastaría tiempo en los sensores por ahora, no sea cosa que desacomodes algo más... :eek:
Seguramente los muchachos con fundamento técnico te rumbearán en forma más certera. Así que tomá siempre con pinzas lo que te digo...

_________________
Un Abrazo.
Daniel

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 28 Mar 2007, 23:39
Mensajes: 540
Ubicación: Pto. Montt - Chile
Mi modelo Land Rover:

Mensaje sin leer Publicado: 10 Abr 2012, 17:56 
Arriba  
Me pasó en un camino muy malo (serrucho) una vez, se prendieron los tres amigos...

Igual puede ser un tema de discos y/o pastillas de freno, ojo... en foros de USA, recomiendan primero chequear los frenos...

Saludos!

_________________
Alejandro.

The Vet 4x4xfar
Veterinarians drive like animals.

Discovery II V8i 4.0
2004
Ex- Discovery 3.9 V8i Vogue
1995

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 17 May 2010, 16:49
Mensajes: 110
Ubicación: Rauch
Mi modelo Land Rover:

Mensaje sin leer Publicado: 11 Abr 2012, 21:44 
Arriba  
si mejor no toco nada, voy a tratar de buscar la valvula entonces, los discos y pastillas son nuevos ya que primero pense que era eso, pero los que saque todavia estaban buenos, la chata tiene 150000 km. solo tenian un poco de rebarba.

saludos

_________________
defe 98
disco 03

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2615
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 12 Abr 2012, 20:43 
Arriba  
Esta es la SVS (o valvula vaiven) genuina (n/p SWO500030):
Imagen

La valvula tambien se consigue en OEM (Meritor WABCO n/p 478 407 926 2) y se comparte con el Hummer gringo el cual se dice sufre tambien de los 3 amigos...

Un escalon mas arriba tenes este otro kit (n/p SWO500040) que incluye los solenoides del modulador, aunque ya el precio empieza a dispararse:
Imagen

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 17 May 2010, 16:49
Mensajes: 110
Ubicación: Rauch
Mi modelo Land Rover:

Mensaje sin leer Publicado: 12 Abr 2012, 21:14 
Arriba  
Matias: ahi me imprimi el post que pasate del modulador y como cambiar la valvula, estuve toda la tarde con eso creo que la vamos a poder cambiar con mi electricista, asi que espero el repuesto y ya veremos como queda.

muchas gracias

_________________
defe 98
disco 03

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 01 Ene 2012, 17:58
Mensajes: 926
Ubicación: Junin (Bs.As.)-Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 13 Abr 2012, 23:18 
Arriba  
Hola Gente ! Justo encuentro esto cuando hace unos dias se me prendieron las lamparitas, pero solo DOS amigos TC y Descenso el se ABS no prende, de hecho el abs funciona bien (lo probé). Aparecieros despues de cambiar el aceirte se diferencial, tendra algo que ver ? no creo, pero !!
los sensores de los ejes donde se encuentran, que otra cosa habria que limpiar ?
gracias!
Eduardo

_________________
LW6EEA
Disco II Td5
" La cosa mas equitativamente repartida en el mundo es la razon !! ... todos creen tener la sificiente!!!!"

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2615
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 14 Abr 2012, 10:26 
Arriba  
Eduardo,

Enciende el testigo del ABS cuando das contacto antes de arrancar?

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 01 Ene 2012, 17:58
Mensajes: 926
Ubicación: Junin (Bs.As.)-Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 14 Abr 2012, 11:46 
Arriba  
ja ja ja ja no, despues de escribir me fije... el tablero tiene menos focos que yo ja ja ja .
En serio.. no, me fije justamente eso y tiene la luz tesigo quemada , asi que son los tres amigos pero uno mudo.
voy a empezar por la limpieza
gracias

_________________
LW6EEA
Disco II Td5
" La cosa mas equitativamente repartida en el mundo es la razon !! ... todos creen tener la sificiente!!!!"

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2615
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 14 Abr 2012, 14:02 
Arriba  
Mas que quemado fijate si no esta tapado...

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 01 Ene 2012, 17:58
Mensajes: 926
Ubicación: Junin (Bs.As.)-Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 15 Abr 2012, 20:10 
Arriba  
Bueno.... mas sorpresas !! si Matias tenes razon, los foquitos son pequenos leds asi que no estan quemados estaban TAPADOS como sugeriste, calculo que es la forma mas rapida de NO VER EL PROBLEMA!!! ah tambien estaba tapado el de SRS, asi que voy por el post anterior y empezar a buscar, por favor sigan comentando lo que encuentran a ver si seguimos los mismos pasos.
Como siempre seguimos aprendiendo.
Eduardo

_________________
LW6EEA
Disco II Td5
" La cosa mas equitativamente repartida en el mundo es la razon !! ... todos creen tener la sificiente!!!!"

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 15 Oct 2008, 23:41
Mensajes: 2232
Mi modelo Land Rover:

Mensaje sin leer Publicado: 15 Abr 2012, 20:28 
Arriba  
A ver como es eso... deliberadamente tapados por alguien o simplemente tapados por la mugre/tierra???

_________________
Un Abrazo.
Daniel

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2615
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 15 Abr 2012, 21:00 
Arriba  
Desgraciadamente es practica comun tapar los 3 amigos o los testigos del SLS o del ACE para vender una D2 con problemas...

El circuito de la consola de instrumentos tiene 5 focos: 3 verdes que iluminan los diales del tacho y del velocimetro, 1 azul que ilumina el testigo de las altas, y uno blanco detras del LCD (odometro), todos los demas son leds discretos tipo SMD (surface mounted) y es muy dificil que se quemen...

Imagen

Imagen

Imagen

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2615
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 15 Abr 2012, 21:13 
Arriba  
barrenedu escribiste:
ah tambien estaba tapado el de SRS


Lo del testigo del SRS suele ser facil de remediar, en general es un falso contacto en alguno de los pretensionadores de cinturones de seguridad de asientos delanteros. De cualquier manera hay que interrogar la respectiva ECU.

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 01 Ene 2012, 17:58
Mensajes: 926
Ubicación: Junin (Bs.As.)-Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 15 Abr 2012, 22:13 
Arriba  
Daniel, si, es asi, debidamente tapados ! con un pedacito de jean bien cortadito u un poco de silicona roja (la de alta temperatura eh!!! no cualquiera !!) el que hizo eso seguro que de algun lado lo saco, espero que no sea del foro LRMQLRP !
Matias, voy a revisar los pretensores a ver que encuentro, lo que me llama la atencion es que la escaneamos en lo de Achino (LR Rosario) y no tiro errores en el SRS / Airgab tampoco en el ABS auque para esa epoca los testigos ya estaban tapados, los otros dos amigos se prendieron hace poquito.
Matias, la reparacion que se hace que vi en el post que referiste, conserva la funcionalidad del sistema o es como tapar el foquito?

_________________
LW6EEA
Disco II Td5
" La cosa mas equitativamente repartida en el mundo es la razon !! ... todos creen tener la sificiente!!!!"

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 17 May 2010, 16:49
Mensajes: 110
Ubicación: Rauch
Mi modelo Land Rover:

Mensaje sin leer Publicado: 15 Abr 2012, 22:22 
Arriba  
Por las dudas empeza a revisar todo la chata de punta a punta, si se tomaron ese trabajo puede tener cualquier chanchada. Cuando quiere la gente es bien jodida mira que tapar las luces de los testigos, es ser desgraciado.

saludos Pablo

_________________
defe 98
disco 03

 Perfil  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 37 mensajes ]  Ir a página 1, 2  Siguiente

Saltar a:  


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No podes abrir nuevos temas en este Foro
No podes responder a temas en este Foro
No podes editar tus mensajes en este Foro
No podes borrar tus mensajes en este Foro
No podes enviar adjuntos en este Foro
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC - 3 horas
Traducción al Español Argentino por phpBB Argentina con la colaboración de phpbb-es.com