www.landroverclub.com.ar

Fecha actual 17 Dic 2017, 03:06
Índice general » Todo sobre Nuestros Land Rover » Mecanica Td5



Nuevo tema Responder al tema  [ 107 mensajes ]  Ir a página Anterior  1, 2, 3, 4, 5, 6, 7, 8  Siguiente
Autor
Buscar:
Mensaje

Desconectado

Registrado: 17 Dic 2004, 14:48
Mensajes: 319
Ubicación: Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 28 Jun 2016, 23:53 
Arriba  
Muy buen post Matias para chequear la MAF. .. lo voy hacer y conectar la w..... del turbo .. y de nuevo a grabar con el Nanocom. ..

Saludos. Gracias

_________________
Discovery II TD5 "01" ...
Serie III 109' "81"- XD3 Turbo Diesel "95" ... PK2

EX - Freelander TDI "99" ... La Morocha ... no la olvidare


SERIERO ES UN SENTIMIENTO Y QUIEN NO LO SIENTA NO SE HAGA LLAMAR SERIERO …

 Perfil  

Desconectado

Registrado: 17 Dic 2004, 14:48
Mensajes: 319
Ubicación: Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 08 Jul 2016, 22:17 
Arriba  
Este feriado me puse, con el nanocom y grabe algunos datos. y dejo 2 fotos no me figura Vin que debo suponer que el dueño anterior me la vendio con una ecu cambiada o sospecho mas del manochanta de Forencio Varela el cual realmente me la vendio y se da de mecanico de Land Rover.(por ej un amortiguador puede estar roto pero no los cuatro...)
no lo consideren fuera de tema pero es la bronca que me agarra de solo pensar..

Imagensubirimagenes


Imagenimagenes gratis


Adjuntos:
CRI1.CSV [40.32 KiB]
30 veces

_________________
Discovery II TD5 "01" ...
Serie III 109' "81"- XD3 Turbo Diesel "95" ... PK2

EX - Freelander TDI "99" ... La Morocha ... no la olvidare


SERIERO ES UN SENTIMIENTO Y QUIEN NO LO SIENTA NO SE HAGA LLAMAR SERIERO …
 Perfil  

Desconectado

Registrado: 17 Dic 2004, 14:48
Mensajes: 319
Ubicación: Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 12 Jul 2016, 22:30 
Arriba  
Hola a todos...

Parece ser que la ECU no esta sincronizada y el inmovilizador no funciona ...
Tampoco lee la Maf y tampoco la presión del turbo

sera esta la falla ??? ... Cambiar la ECU es el remedio para este problema ...

Saludos

_________________
Discovery II TD5 "01" ...
Serie III 109' "81"- XD3 Turbo Diesel "95" ... PK2

EX - Freelander TDI "99" ... La Morocha ... no la olvidare


SERIERO ES UN SENTIMIENTO Y QUIEN NO LO SIENTA NO SE HAGA LLAMAR SERIERO …

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2598
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 12 Jul 2016, 23:53 
Arriba  
Seguimos mareando la perdiz...

gonzalezmendez escribiste:
Parece ser que la ECU no esta sincronizada y el inmovilizador no funciona...
Cuales son los sintomas que te hacen pensar esto? Dejo de arrancar tu motor? Si la ECU no estuviera sincronizada (a la BCU se entiende), el motor no arrancaria. El inmobilizado es una funcion de seguridad que puede no venir, no estar activada, etc.. que quiere decir que no funciona el inmobilizador? A que le estas llamando inmobilizador?

gonzalezmendez escribiste:
Tampoco lee la Maf y tampoco la presión del turbo
En la grabacion que posteaste anteriormente la lectura de MAF es cero, es la señal que le llega a la ECU. La ECU no lee nada, solo recibe voltajes, los digitaliza y convierte a valores de parametros. Si recibe nada, interpreta nada.
La presion de turbo esta bien en la grabacion, el motor esta ralenteando con algun toque puntual de acelerador que lo lleva a ~2000rpm pero sin carga, por lo que no hay suficiente caudal de gases de escape para mover el turbo y la presion en admision se mantiene practicamente estable. Esto hay que mirarlo en condiciones de manejo y con el motor a temperatura, en la grabacion el motor esta recien arrancado.

gonzalezmendez escribiste:
sera esta la falla???
La unica falla que salta a la vista en los datos que pasas es la falta de MAF.
Se ve tambien un balanceo excesivo de inyectores. Pero ni con eso ni con las "fallas de inyector" que comentabas antes se condena ningun inyector. El diagnostico electronico de inyectores solo esta acotado al aspecto electrico de los mismos, el solenoide dentro de cada inyector: conductividad y monitoreo de corrientes de ida y vuelta. Que fallas son? Peak Charge? Open Circuit? Son puntuales, recurrentes o permanentes?

gonzalezmendez escribiste:
...Cambiar la ECU es el remedio para este problema...
No. Primer paso arreglar los problemas de continuidad en el ramal (MAF e inyectores), recien ahi estudiar el comportamiento de las diferentes variables con carga y ver si algun inyector esta debiendo ser corregido excesivamente en ciertas situaciones, identificar el o los cilindros problematicos, mudar los inyectores de lugar y ver si los problemas se mudan o se quedan en los mismos cilindros. Ahi vas a poder distinguir si es problema de compresion (aros, valvulas, etc.) o inyeccion (tobera, regulacion aguja, etc.).

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado

Registrado: 17 Dic 2004, 14:48
Mensajes: 319
Ubicación: Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 13 Jul 2016, 00:48 
Arriba  
Gracias Matías. .. lo del inmovilizador me lo dijeron q no funciona y viendo q el Nanocom no reconoce el vin también me dicen q esta ECU no corresponde al vehículo. ..

Por otro lado leí un posts tuyo de como chequear el circuito de la maf y lo revice y está correcto ... pasas la maf a otro td5 y anda (según me dicen dos personas distintas) me gustsria saber como testearla yo ...
Si es necesario más registros de Nanocom veré de hacerlo el fin de semana

No se ya como hacer q ande bien este TD5 ... ya algunos dicen a estoy loco q mejor no tocarlo mientras q siga andando... lo lleve a un mecánico de "LR" y me dicen esto de la ECU q mencioné antes .... lo lleve al mejor bombista de zona sur y me dicen q problemas de inyección NO es y tengo poca compresión en un cilindro (3) y a mejor no tocarlo ... bla bla bla. ..

Ahora que ??? No se ...

MATIAS Me leí todos tus post queriendo ver si llego a una solicion ... pero veo q me falta capacidad para interpretar en un todo este admirable TD5 q ya le hice 38mil km haci averiado y sigue y sigue andando ...

Volviendo a ver tu respuesta ... voy a ver si el finde tomó prestada otra maf y grabó datos con carga y más tiempo de uso ... si esto suma al análisis


Gracias. Saludos

_________________
Discovery II TD5 "01" ...
Serie III 109' "81"- XD3 Turbo Diesel "95" ... PK2

EX - Freelander TDI "99" ... La Morocha ... no la olvidare


SERIERO ES UN SENTIMIENTO Y QUIEN NO LO SIENTA NO SE HAGA LLAMAR SERIERO …

 Perfil  

Desconectado

Registrado: 17 Dic 2004, 14:48
Mensajes: 319
Ubicación: Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 13 Jul 2016, 01:07 
Arriba  
Cabe agregar q cuando la compre (la señe ) la chata quedo "inmovilizada" xq no arranca y o sonaba la alarma sin más q querer prender el motor y o al abrir las puertas sin la alarma puesta ... Y NO ARRANCO MÁS ... cuando la retire me dijo q ya estaba solucionado el tema del inmovilizador. .. bla bla bla ...

_________________
Discovery II TD5 "01" ...
Serie III 109' "81"- XD3 Turbo Diesel "95" ... PK2

EX - Freelander TDI "99" ... La Morocha ... no la olvidare


SERIERO ES UN SENTIMIENTO Y QUIEN NO LO SIENTA NO SE HAGA LLAMAR SERIERO …

 Perfil  

Desconectado

Registrado: 17 Dic 2004, 14:48
Mensajes: 319
Ubicación: Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 13 Jul 2016, 01:22 
Arriba  
Primer paso arreglar los problemas de continuidad en el ramal (MAF e inyectores).

El ramal de la maf lo cheque como dice un post tuyo dirigido a Lucio
El ramal interno de los inyectores es nuevo original (15mil km) y se le midió continuidad al ramal externo ... en ese entonces y ahora no poseían aceite interno ningún ramal y abrí la ECU y tampoco hay aceites. ..

La MAF tiene entre los pink 700 oms y 1400 oms aprox.. no recuerdo entre q pink..

Que más debo realizar...

Bueno. Gracias y saludos

_________________
Discovery II TD5 "01" ...
Serie III 109' "81"- XD3 Turbo Diesel "95" ... PK2

EX - Freelander TDI "99" ... La Morocha ... no la olvidare


SERIERO ES UN SENTIMIENTO Y QUIEN NO LO SIENTA NO SE HAGA LLAMAR SERIERO …

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2598
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 13 Jul 2016, 22:51 
Arriba  
Vamos paso a paso entonces...

Requisito preliminar: hace una pila con todo lo que te dijeron los mecanicos, inyeccionistas y demas especialistas, agrega todos los consejos de los expertos en dar bien-intencionadas opiniones infundadas... (entiendase amigos, compañeros de trabajo, parientes, etc.) y arriba de todo pone cada una de las elucubraciones que hiciste hasta el momento. A la pila rociale nafta y prendele fuego. Cuando no queden mas que cenizas arranca con lo de mas abajo.


Primer paso:
Agarra el tester
Desenchufa el conector que va al MAF
Encende el motor
Configura el tester para medir voltaje en corriente continua (DC)
Medi la tension entre el pin 3 del conector del MAF (+) y el negativo de la bateria (tal como en las fotos de mas abajo) (motor sigue encendido)
Que voltaje lee el multimetro?


Conector del MAF (sonda roja del tester):
Imagen

Negativo borne bateria (sonda negra del tester):
Imagen

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado

Registrado: 17 Dic 2004, 14:48
Mensajes: 319
Ubicación: Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 13 Jul 2016, 23:18 
Arriba  
Hola ... Y como siempre primero agradezco

Lo haré mañana y para enriquecer aún más el post lo trataré de registrar con fotos o vídeos hasta q lleguemos a una buena solución. ..

Y no empiezo hoy porque de todo lo que me dijieron e hice ... hay tanto para prender fuego que todavía arde la pila aún cuando le puse euronafta y no diesel ... jajajaja

Mañana y posterior mente iré paso a paso a ver si aparece una solución y brindamos al final de esto...

Gracias. Saludos

_________________
Discovery II TD5 "01" ...
Serie III 109' "81"- XD3 Turbo Diesel "95" ... PK2

EX - Freelander TDI "99" ... La Morocha ... no la olvidare


SERIERO ES UN SENTIMIENTO Y QUIEN NO LO SIENTA NO SE HAGA LLAMAR SERIERO …

 Perfil  

Desconectado

Registrado: 17 Dic 2004, 14:48
Mensajes: 319
Ubicación: Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 13 Jul 2016, 23:38 
Arriba  
No me podía ir a dormir ... jajaja. ..
La medición en contacto es de 12,43 V y en marcha 14,34 v... con pequeñas fluctuaciones. .. obviamente entre el pink 3 y masa...

Bueno primer paso ... bien???

_________________
Discovery II TD5 "01" ...
Serie III 109' "81"- XD3 Turbo Diesel "95" ... PK2

EX - Freelander TDI "99" ... La Morocha ... no la olvidare


SERIERO ES UN SENTIMIENTO Y QUIEN NO LO SIENTA NO SE HAGA LLAMAR SERIERO …

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2598
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 13 Jul 2016, 23:46 
Arriba  
Primer paso bien. El MAF tiene alimentacion.

Para mañana conseguite media docena de alfileres, esos con bolita de plastico en la cabeza.

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado

Registrado: 17 Dic 2004, 14:48
Mensajes: 319
Ubicación: Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 13 Jul 2016, 23:59 
Arriba  
Tengo varias alfileres q le saque a un muñeco q tenía la chata adentró cuando la compre jajajajaja

Te comento q el otro día hice el chequeo de continuidad del circuito de la MAF... los pink del conector rojo de la ECU y del fusible F2 y los pink del enchufe de la MAF y medi la MAF y no recuerdo cuantos omhs tenía (creo recordar que 1,5 k omhs y 800 omhs aprox entre los pinks de la MAF)

Aclaró q mañana lo hacemos nuevamente , de ser necesario, con nuevas instrucciones así vamos paso a paso

Saludos

_________________
Discovery II TD5 "01" ...
Serie III 109' "81"- XD3 Turbo Diesel "95" ... PK2

EX - Freelander TDI "99" ... La Morocha ... no la olvidare


SERIERO ES UN SENTIMIENTO Y QUIEN NO LO SIENTA NO SE HAGA LLAMAR SERIERO …

 Perfil  

Desconectado

Registrado: 17 Dic 2004, 14:48
Mensajes: 319
Ubicación: Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 14 Jul 2016, 16:04 
Arriba  
Chequee estas partes de la MAF y del conector de la misma

Resistencia entre pínk 1 y 3
Imagen
Resistencia entre pínk 1 y 2
Imagen
Resistencia entre pínk 2 y 3
Imagen
Tension en conector de la MAF entre pink 3 y masa
Imagen
Tension en conector de la MAF entre pink 1 y 3
Imagen

Matias esto es correcto ???

Seguimos con que ???? veras que la ansiedad me esta matando ... jajaja

Saludos

_________________
Discovery II TD5 "01" ...
Serie III 109' "81"- XD3 Turbo Diesel "95" ... PK2

EX - Freelander TDI "99" ... La Morocha ... no la olvidare


SERIERO ES UN SENTIMIENTO Y QUIEN NO LO SIENTA NO SE HAGA LLAMAR SERIERO …

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2598
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 15 Jul 2016, 23:00 
Arriba  
Siguiente paso:

Esta es una sonda tipo aguja que se usa para "pinchar" conectores. En tu caso vas a usar los alfileres - mucho mejor si son con cabeza plastica para poder empujar mejor.

Imagen

Esta es una terminal hembra casi identica a las tres que tiene el conector del MAF. La terminal esta crimpeada a un cable, tiene una parte crimpeada sobre los hilos de cobre y otra sobre el sello de silicona. El sello de silicona es bastante flexible. Para no pinchar el forro del cable (promoviendo futura corrosion), vamos a meter las agujas entre el cable y el sello de silicona hasta que toquen la terminal (que haya contacto electrico). Las fotos de abajo son para mostrar lo que va a estar pasando dentro del conector, no es necesario sacar las terminales.

Imagen

Imagen

Imagen


Las agujas van a ir entonces en las terminales de los pines 1 & 2.

Imagen

Imagen


Para verificar que hay contacto firme, confirmar continuidad entre cada aguja y la correspondiente terminal, en 1:

Imagen

Y en 2:

Imagen


Con cuidado, reinstalar el conector en el MAF:

Imagen


Arrancar el motor y con el multimetro medir tension entre 1 y 2, el (+) esta en el pin 2:

Imagen


A ralenti, el MAF debe entregar aprox 2V (1950 a 2010 mV):
Adjunto:
Comentario: MAF a ralenti - respuesta en voltaje
MAF Ralenti.mp4 [2.64 MiB]
28 veces


Que tension lees?

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2598
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 15 Jul 2016, 23:22 
Arriba  
Viendo los valores de las resistencias de los circuitos internos de tu MAF, me parece que la explicacion anterior (de pinchar el MAF y ver la respuesta en ralenti) fue al pex...

Tu MAF esta totalmente corto circuitado. Habias mencionado que en otro vehiculo funciono bien, no veo como este pueda ser el caso.

Tenes entre pines 1 y 2: 876 Ω, deberia ser ~17 kΩ (= 17000 Ohms)
Tenes entre pines 1 y 3: 1564 Ω, deberia ser ~34 MΩ (= 34000000 Ohms)
Tenes entre pines 2 y 3: 1 Ω, deberia ser ~34 MΩ (= 34000000 Ohms)

O estoy interpretando mal la escala de tu multimetro? Se entiende que es 0 a 2000 Ω... o el 2000 es un multiplicador (2000 x valor en pantalla)?

El MAF es alimentado con +12V por el pin 3, y entrega una respuesta entre 0-5V por el pin 2, pero el tuyo esta cortocircuitado entre 2 y 3 con lo que le pasa los ~12V a la ECU! Esa es la razon por la que la ECU no interpreta los 4.4 kg/hr que corresponden a 0V (cuando el MAF tiene el elemento frito), por arriba de los 5V de respuesta no hay interpretacion. Y me pregunto si el correspondiente ADC se aguanta los 12VDC... Imagen

Cambia ya ese MAF, cuando menos llevalo desenchufado.

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 107 mensajes ]  Ir a página Anterior  1, 2, 3, 4, 5, 6, 7, 8  Siguiente

Saltar a:  


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados

No podes abrir nuevos temas en este Foro
No podes responder a temas en este Foro
No podes editar tus mensajes en este Foro
No podes borrar tus mensajes en este Foro
No podes enviar adjuntos en este Foro
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC - 3 horas
Traducción al Español Argentino por phpBB Argentina con la colaboración de phpbb-es.com