www.landroverclub.com.ar

Fecha actual 20 Jun 2018, 16:03
Índice general » Todo sobre Nuestros Land Rover » Mecanica Td5



Nuevo tema Responder al tema  [ 107 mensajes ]  Ir a página Anterior  1, 2, 3, 4, 5, 6  Siguiente
Autor
Buscar:
Mensaje

Desconectado

Registrado: 17 Dic 2004, 14:48
Mensajes: 321
Ubicación: Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 15 Jul 2016, 23:33 
Arriba  
Gracias ... ok desconecto MAF ya...
Y me pongo en campaña de comprar una ya...
Y le voy a decir a un amigo q también está frita la suya.. kuaa mide casi igual q la mía...
Igualmente aclaró q la escala es de 0 a 2000 Omhs (y no es multiplicador) y q entre los pink 2 y 3 tiende a infinito Omhs en esa escala . .

Entiendo que hasta q no consiga la MAF no hay otro análisis posible..

Un abrazo. Gracias

_________________
Discovery II TD5 "01" ...
Serie III 109' "81"- XD3 Turbo Diesel "95" ... PK2

EX - Freelander TDI "99" ... La Morocha ... no la olvidare


SERIERO ES UN SENTIMIENTO Y QUIEN NO LO SIENTA NO SE HAGA LLAMAR SERIERO …

 Perfil  

Desconectado

Registrado: 17 Dic 2004, 14:48
Mensajes: 321
Ubicación: Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 17 Jul 2016, 19:39 
Arriba  
Matias te adjunto como me pediste los valores del nanocom, con la maf conectada y con la maf desconectada.
gracias por la ayuda.!


Adjuntos:
CRISSINM.CSV [65.88 KiB]
55 veces
CRISMAF.CSV [62.41 KiB]
52 veces

_________________
Discovery II TD5 "01" ...
Serie III 109' "81"- XD3 Turbo Diesel "95" ... PK2

EX - Freelander TDI "99" ... La Morocha ... no la olvidare


SERIERO ES UN SENTIMIENTO Y QUIEN NO LO SIENTA NO SE HAGA LLAMAR SERIERO …
 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2615
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 18 Jul 2016, 09:20 
Arriba  
Sin cambios, MAF tostado y una vez coloques un MAF de reemplazo nos enteraremos si el corto circuito dañó el correspondiente digitalizador dentro la ECU.

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2615
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 18 Jul 2016, 09:21 
Arriba  
En otro frente, en tu lugar sacaria el ramal de motor completo para revisarlo minuciosamente, suele haber desgaste por abrasion en algunos lugares dando origen a cortos y problemas de conductividad intermitente.

Esto me paso hace algunos años y me llevo meses descubrir donde estaba el problema (los cables con amarillo son los "vivos" de los inyectores...):

Imagen

Imagen

Es bastante laborioso pero no dificil, hay que tomarse un tiempo para documentar el ruteo de cada subramal (fotos, notas, esquemas, etc.), ademas esta en el RAVE. Una vez llevadas las ramas a la zona donde pertenecen, no hay practicamente chance de equivocarse con las conexiones ya que los conectores son todos diferentes.

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado

Registrado: 17 Dic 2004, 14:48
Mensajes: 321
Ubicación: Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 18 Jul 2016, 09:50 
Arriba  
Hola ... con el tema del cableado ... hay un lugar donde se "sabe" q más roce sufre los cables??? O este varía mucho entre distintos vehículos. .. ese q mostras donde rozó??
Gracias. Saludos

_________________
Discovery II TD5 "01" ...
Serie III 109' "81"- XD3 Turbo Diesel "95" ... PK2

EX - Freelander TDI "99" ... La Morocha ... no la olvidare


SERIERO ES UN SENTIMIENTO Y QUIEN NO LO SIENTA NO SE HAGA LLAMAR SERIERO …

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2615
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 18 Jul 2016, 10:30 
Arriba  
Eso es en la bajada desde la distribucion electrica hacia el motor, entre el vaso de expansion y el compartimiento de la bateria (fotos mas abajo). En ese punto el ramal une el cableado que viene de la ECU con el que viene el positivo de la bateria. Hay luego otro punto debil por debajo del enfriador de combustible donde se divide entre el que va hacia abajo al alternador & motor de arranque, y el que sube por entre los brazos del multiple de admision. Lo que resulta obvio en las fotos del post anterior, instalado no se veia porque estaba forrado en una bola de mugre, cinta y el conducto plastico (las peladuras estaban donde marca la flecha roja). Recien desmontado , "pelado" y limpio el ramal se vio la extension del daño.

Se de otras experiencias de daño al ramal en la zona del compresor del A/C. Basicamente toda la ruta desde el conector al arnes de inyectores hasta el MAF es proclive a dañarse por el calor, que lo vuelve fragil y quebradizo. Esto comprende conectores al sensor ECT, compresor A/C, modulador wastegate, MAF & AAP.

Imagen

Imagen

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado

Registrado: 17 Dic 2004, 14:48
Mensajes: 321
Ubicación: Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 18 Jul 2016, 11:03 
Arriba  
Gracias ... en primer medida prestarme atención a esos sectores. Al revisar el maso de cables ...

Y ver q merd... hace fallar mi amado TD5 ...

Comentario .. más allá de dos (251 & 247) valores erráticos ďe la toma de valores de ayer .. se emparejo mas la medición de los inyectores sin la MAF... NO???

_________________
Discovery II TD5 "01" ...
Serie III 109' "81"- XD3 Turbo Diesel "95" ... PK2

EX - Freelander TDI "99" ... La Morocha ... no la olvidare


SERIERO ES UN SENTIMIENTO Y QUIEN NO LO SIENTA NO SE HAGA LLAMAR SERIERO …

 Perfil  

Desconectado

Registrado: 17 Dic 2004, 14:48
Mensajes: 321
Ubicación: Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 25 Oct 2016, 22:12 
Arriba  
Llegó la MAF ... hoy fui a buscar la MAF ya q la semana pasada me avisó q ya había llegado mi encargo... así que estaré poniendo la MAF para continuar la búsqueda del problema. ..

Matías cuando puedas continuamos .. jajajaja

_________________
Discovery II TD5 "01" ...
Serie III 109' "81"- XD3 Turbo Diesel "95" ... PK2

EX - Freelander TDI "99" ... La Morocha ... no la olvidare


SERIERO ES UN SENTIMIENTO Y QUIEN NO LO SIENTA NO SE HAGA LLAMAR SERIERO …

 Perfil  

Desconectado

Registrado: 17 Dic 2004, 14:48
Mensajes: 321
Ubicación: Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 03 Nov 2016, 00:16 
Arriba  
Hola Matias y compañia.

Hoy pude cambiar la MAF (oem) y tome unas mediciones con el tester al pink de tension variable (pata del medio)


A Ralenti (750 RPM)

Imagen

A 1500 RPM

Imagen


Saludos, espero comentarios


Pd: revise el cableado tambien segun comentarios

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2615
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 02 Dic 2016, 21:35 
Arriba  
MAF en buen estado tiene que entregar ~2V a ralenti.
Tu MAF anterior entregaba 0V, el MAF nuevo entrega 2.05V, el unico comentario que cabe es que ahora tenes un MAF que funciona.

Proba la respuesta con el Nanocom, debe dar ~ 50 kg/hr a ralenti, y 550-600 kg/hr a carga maxima (p.e. 4ta vel a 3600 rpm en ruta).

Ahora el desempeño del motor puede ser evaluado desde el punto de vista de la gestion (no hay mas mordazas 'logicas').

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado

Registrado: 10 Ago 2007, 10:46
Mensajes: 3158
Ubicación: Colombia
Mi modelo Land Rover:

Mensaje sin leer Publicado: 05 Dic 2016, 12:24 
Arriba  
Yo tengo una observación que hacer. Mi MAF marca 2.0-2.5 V al ralentí, pero al acelerar a fondo no me pasa de 450-470 a velocidad.... esto es por un MAF malo o se ve afectado por el turbo, que ya está para reparar? estaba pensando en comprar el nuevo maf pero preferí esperar al cambio de turbo a ver si mejora...

_________________
ImagenImagen

Santana 65 en restauración permanente
Defender 110 TD5 2001 listo para la guerra
champetudo@hotmail.com

 Perfil WWW  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2615
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 06 Dic 2016, 14:35 
Arriba  
carlosbeldia escribiste:
Yo tengo una observación que hacer. Mi MAF marca 2.0-2.5 V al ralentí, pero al acelerar a fondo no me pasa de 450-470 a velocidad.... esto es por un MAF malo o se ve afectado por el turbo, que ya está para reparar? estaba pensando en comprar el nuevo maf pero preferí esperar al cambio de turbo a ver si mejora...
Carlos, esa no es una observacion sino una consulta; una que si bien esta emparentada con los temas discutidos en este hilo, no tiene relacion directa con el problema que plantea el posteador original. Favor de reingresarla como tema nuevo - gracias.

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado

Registrado: 17 Dic 2004, 14:48
Mensajes: 321
Ubicación: Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 28 Dic 2016, 15:24 
Arriba  
Hola Matías. .. tome la decisión de sacar los inyectores y reparar recalibrar y o cambiar. .. ahora los saque y se los lleve a Yamato un bombista de prestigio en zona sur GBA ... estoy a la espera del presupuesto hace más de una semana

En el encuentro de Pinamar con tocayo de Santa Fe llegamos a la conclusión q era digno sacar los inyectores y chequear su funcionamiento afuera ...

Así q a la espera de esto, q se que no está de más "calibrarlos" .. los pongo y seguimos tus GRANDES CONSEJOS...

Un abrazo a todos y buen 2017

_________________
Discovery II TD5 "01" ...
Serie III 109' "81"- XD3 Turbo Diesel "95" ... PK2

EX - Freelander TDI "99" ... La Morocha ... no la olvidare


SERIERO ES UN SENTIMIENTO Y QUIEN NO LO SIENTA NO SE HAGA LLAMAR SERIERO …

 Perfil  

Desconectado

Registrado: 17 Dic 2004, 14:48
Mensajes: 321
Ubicación: Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 04 Ene 2017, 13:15 
Arriba  
YAMATO DIESEL ... YA NO ES LO MISMO DE ANTES ... le lleve a fines de octubre a chequear mi TD5 (precio de chequeo $800 a cuenta de reparación) "Dijeron que estaba bien pero seguía igual fallando. Para esto dicen tener experiencia en TD5 de Defender que atienden..

Le lleve el inyector, que el Nanocom dice ser que "falla", para presupuestar el 19 de diciembre y me dijeron que no mas de 48 hs me llamaban para cotizar su reparación.

Llame 3 veces a la cual me decían que "averiguaban y me llamaban YA"

Hoy fui personalmente y aun no lo cotizaron... lo retire y se lo llevare a otro

Comentando esto entre conocidos todos concuerdan que YAMATO ES UN DESASTRE yya no es lo mismo que antes

Cristian

_________________
Discovery II TD5 "01" ...
Serie III 109' "81"- XD3 Turbo Diesel "95" ... PK2

EX - Freelander TDI "99" ... La Morocha ... no la olvidare


SERIERO ES UN SENTIMIENTO Y QUIEN NO LO SIENTA NO SE HAGA LLAMAR SERIERO …

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2615
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 05 Ene 2017, 12:23 
Arriba  
Falla de inyectores segun registros del Nanocom se refiere a problema electrico, no mecanico, en su mayoria del cableado.

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2615
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 05 Ene 2017, 12:24 
Arriba  
gonzalezmendez escribiste:
Comentando esto entre conocidos todos concuerdan que YAMATO ES UN DESASTRE yya no es lo mismo que antesCristian

No conozco Yamato pero para poder servicear estos inyectores hay que recurrir a taller diesel con el entrenamiento, know-how y herramientas especificas Delphi. De lo contrario es todo a ojimetro.

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado

Registrado: 17 Dic 2004, 14:48
Mensajes: 321
Ubicación: Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 05 Ene 2017, 12:50 
Arriba  
Si si es lo q yo le decía a quien me dijo...

_________________
Discovery II TD5 "01" ...
Serie III 109' "81"- XD3 Turbo Diesel "95" ... PK2

EX - Freelander TDI "99" ... La Morocha ... no la olvidare


SERIERO ES UN SENTIMIENTO Y QUIEN NO LO SIENTA NO SE HAGA LLAMAR SERIERO …

 Perfil  

Desconectado

Registrado: 17 Dic 2004, 14:48
Mensajes: 321
Ubicación: Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 15 Ene 2017, 19:48 
Arriba  
Hola Matias encontré que los inyectores de mi TD5 hay cuatro iguales (MSC 100670) tapa negra y uno desigual (MSC 000040) tapa azul. Cilindro 3 (tres). Este es el que el Nanocom difería su valor mas que los otros

Por orto lado se chequearon los 5 inyectores y estos funcionan y pulverizan correctamente. Es así como me dice el bombista

Cuatro (4) inyectores iguales cod. MSC 100670 (negro)

Imagenshare image

Uno (1) inyector Cod. MSC 000040 (azul)

Imagensubefotos

Puede ser lo que genera la falla???

Si no es lo que genera la falla ... armo nuevamente con los cinco inyectores que tengo y ya sabemos que "funcionan" y seguimos chequeando otras cosas...

saludos Christian

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2615
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 17 Ene 2017, 20:28 
Arriba  
MSC100670 y MSC000040 son ambos inyectores EU2 y son equivalentes, el MSC100670 vino en los primeros motores (N/S anterior a 10P15967B) y tiene el anillo azul, mientras que los MSC000040 (sucesor del 670) vinieron con anillo negro.

El que es diferente es el MSC000030 (anillo verde) para motores EU3, con otro recorrido y presion de inyeccion.

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado

Registrado: 17 Dic 2004, 14:48
Mensajes: 321
Ubicación: Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 17 Ene 2017, 20:53 
Arriba  
Buenísimo entonces ahora limpios y en buen funcionamiento de los inyectores seguimos ja

Otra cosa q me olvide de comentar es q el regulador del inyector 3 estaba a fondo de su rosca ... esto afectará a la falla???

Gracias x sacarme la duda de dichos cod. De los inyectores

Saludos

_________________
Discovery II TD5 "01" ...
Serie III 109' "81"- XD3 Turbo Diesel "95" ... PK2

EX - Freelander TDI "99" ... La Morocha ... no la olvidare


SERIERO ES UN SENTIMIENTO Y QUIEN NO LO SIENTA NO SE HAGA LLAMAR SERIERO …

 Perfil  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 107 mensajes ]  Ir a página Anterior  1, 2, 3, 4, 5, 6  Siguiente

Saltar a:  


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No podes abrir nuevos temas en este Foro
No podes responder a temas en este Foro
No podes editar tus mensajes en este Foro
No podes borrar tus mensajes en este Foro
No podes enviar adjuntos en este Foro
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC - 3 horas
Traducción al Español Argentino por phpBB Argentina con la colaboración de phpbb-es.com