www.landroverclub.com.ar

Fecha actual 21 Sep 2018, 23:43
Índice general » Todo sobre Nuestros Land Rover » Mecanica Td5



Nuevo tema Responder al tema  [ 53 mensajes ]  Ir a página Anterior  1, 2, 3
Autor
Buscar:
Mensaje

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2622
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 13 Sep 2017, 13:06 
Arriba  
alejandrogarcia escribiste:
Consegui un maf, pero tenia la rejilla que esta en la foto quebrada asi que la arranque toda, por las dudas que se chupe algo por ahi, igual las medidas de este maf son 4.3 (contra 4.4 del otro y a veces queda en 4.0 que es lo mismo que cuando lo desenchufo directamente.
Espero que lo hayas conseguido bien barato... esta tan muerto como el que traes puesto.

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 24 Nov 2009, 14:57
Mensajes: 1729
Ubicación: Uruguay, Montevideo
Mi modelo Land Rover: Defender TD5 2005

Mensaje sin leer Publicado: 13 Sep 2017, 15:43 
Arriba  
Tal cual lo que dice Matías. Anoche, cambié el mío que compré en eBay, marca Siemens Vdo , y al colocarlo y medirlo con un nanocom prestado :( , empezó a mandar valores entre 60 y 280 algo así. Y antes estaba clavado en 4.3

:grin: :grin:

_________________
Gustavo (http://www.clublandroveruruguay.org)

_____Ex LR Series IIA 71 (La Colorada)_____ Ex Discovery TDi 96 (La Pochita)________ Defender TD5 2005 (Merlot)

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 24 Nov 2009, 14:57
Mensajes: 1729
Ubicación: Uruguay, Montevideo
Mi modelo Land Rover: Defender TD5 2005

Mensaje sin leer Publicado: 13 Sep 2017, 16:12 
Arriba  
Matias, aprovecho a preguntar. Que varía al cambiar un MAF roto por uno que funciona, fuera que el nanocom muestra y conoce los valores correctos? Andar, respuesta, consumo?


:grin: :grin:

_________________
Gustavo (http://www.clublandroveruruguay.org)

_____Ex LR Series IIA 71 (La Colorada)_____ Ex Discovery TDi 96 (La Pochita)________ Defender TD5 2005 (Merlot)

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 10 Dic 2004, 22:22
Mensajes: 1052
Ubicación: Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 13 Sep 2017, 16:23 
Arriba  
Si me lo dio alguien de mi ciudad que tenía una discovery td5, ahora mi duda está en que tengan continuidad los cables que van a ese sensor, ya que nunca marca valores del tipo "0.0" si lo desenchufo se queda en 4.4 o 4.3

_________________
LR DEFENDER 110

Imagen

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 10 Dic 2004, 22:22
Mensajes: 1052
Ubicación: Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 13 Sep 2017, 16:24 
Arriba  
Mi duda es que la ecu no detecta ningún fault

_________________
LR DEFENDER 110

Imagen

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2622
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 13 Sep 2017, 17:20 
Arriba  
GAntonaz escribiste:
Que varía al cambiar un MAF roto por uno que funciona, fuera que el nanocom muestra y conoce los valores correctos? Andar, respuesta, consumo?
En todo lo que nombras. Te constipa el motor y terminas recurriendo al pedal para compensar.

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2622
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 13 Sep 2017, 17:21 
Arriba  
alejandrogarcia escribiste:
Mi duda es que la ecu no detecta ningún fault
No tiene tal funcionalidad.

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2622
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 13 Sep 2017, 17:28 
Arriba  
alejandrogarcia escribiste:
Si me lo dio alguien de mi ciudad que tenía una discovery td5, ahora mi duda está en que tengan continuidad los cables que van a ese sensor, ya que nunca marca valores del tipo "0.0" si lo desenchufo se queda en 4.4 o 4.3
Podes ir a medir continuidad en cada conductor entre las terminales dentro del conector al MAF y las respectivas terminales en la ficha roja de la ECU. Con el diagrama electrico identificas los # de conector luego los buscas en la libreria electrica y asi obtenes el pinout de cada uno, luego cuestion de ir con el tester; no es complejo, pero en mi opinion al pex hasta tanto no pongas un MAF bueno.

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 24 Nov 2009, 14:57
Mensajes: 1729
Ubicación: Uruguay, Montevideo
Mi modelo Land Rover: Defender TD5 2005

Mensaje sin leer Publicado: 13 Sep 2017, 17:56 
Arriba  
iTd5 escribiste:
GAntonaz escribiste:
Que varía al cambiar un MAF roto por uno que funciona, fuera que el nanocom muestra y conoce los valores correctos? Andar, respuesta, consumo?
En todo lo que nombras. Te constipa el motor y terminas recurriendo al pedal para compensar.


Se agradece. Me imaginaba algo de eso

:grin: :grin:

_________________
Gustavo (http://www.clublandroveruruguay.org)

_____Ex LR Series IIA 71 (La Colorada)_____ Ex Discovery TDi 96 (La Pochita)________ Defender TD5 2005 (Merlot)

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2622
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 14 Sep 2017, 05:22 
Arriba  
GAntonaz escribiste:
iTd5 escribiste:
GAntonaz escribiste:
Que varía al cambiar un MAF roto por uno que funciona, fuera que el nanocom muestra y conoce los valores correctos? Andar, respuesta, consumo?
En todo lo que nombras. Te constipa el motor y terminas recurriendo al pedal para compensar.


Se agradece. Me imaginaba algo de eso
Agrega tambien recorte de inyeccion por overflow (exceso de flujo de aire) para proteccion del turbo, especialmente en clima muy calido y/o altura (aire delgado). Ademas el codigo es capaz de interpretar reflujo (turbo surging) a partir de lecturas de MAF y bajar la demanda de boost para proteger el turbo.

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2622
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 14 Sep 2017, 09:29 
Arriba  
alejandrogarcia escribiste:
https://docs.google.com/spreadsheets/d/1agScxU61h32Ez64H3VnHEIbQXMnLCZmCWu_WjEl2Ios/edit?usp=sharing
aca lo dejo Matias fijate si tenes acceso asi o si tengo que corregir algo
El formato ya estaba toqueteado y el encolumnado mal configurado... llevo su trabajito ponerlo en orden, mejor pasar archivos CSV crudos directo del Nanocom, asi se pueden ver en el Td5 Graphic Viewer tambien.

La grabacion arranca desde motor frio, esa parte no tiene uso, esta es la parte que mas menos permite un analisis:

Imagen

Salta a la vista lo del MAF, y los parametros que la mala lectura del MAF deprime, principalmente el MAP.
El AAP esta perfecto. Y puede verse como con valores de MAP >180 el AAP cae de 101-100 a 99 kPa, por la friccion en la induccion. Cosa normal, sobre todo con snorkel. Cuando el diferencial es de 3-4 kPa es hora de cambiar filtro de aire.
Como 2da cosa llamativa la baja temperatura de combustible en comparacion con la de enfriante (y la tendencia de la misma a bajar cuando levantas la pata).
El combustible tomar el calor de la tapa de cilindros (de hecho puede decirse que enfria los inyectores), con lo que puede ser que este pasando por frio por la baja carga (bajo MAF, bajo MAP, etc.).
Pero hay que ir cosa por cosa, arrancando por lo mas obvio e ir hilando mas fino.

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2622
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 14 Sep 2017, 09:31 
Arriba  
Aca subi el ultimo >>> CSV Viewer <<<

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 10 Dic 2004, 22:22
Mensajes: 1052
Ubicación: Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 14 Sep 2017, 12:39 
Arriba  
Hola Matias, seguro que se desconfiguro el csv por que usa Apple y no corre el software nativo de nanocom (tendré que instalar Windows nomas) el motor hasta ahora no ha consumido casi nada de aceite en el primer Service que le hice desde que la compré (cambie todos los filtros y aceites de caja, diferenciales etc), no tiene snorkel, me llama la atención que ventee mucho y no consuma aceite, otra cosa que me llama la atención es tener calefacción tan pronto con la aguja apenas saliendo del azul (ya parece una Toyota jaja) el tema del maf lo llevaré a revisar la semana próxima a ver el tema Electrico y si está todo bien ahi lo cambio (el dueño anterior me comentó que lo había cambiado ya) y tengo un problema que el testigo del diflock no enciende y ya le revise todo lo que yo puedo y no logro dar con la solución

_________________
LR DEFENDER 110

Imagen

 Perfil  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 53 mensajes ]  Ir a página Anterior  1, 2, 3

Saltar a:  


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No podes abrir nuevos temas en este Foro
No podes responder a temas en este Foro
No podes editar tus mensajes en este Foro
No podes borrar tus mensajes en este Foro
No podes enviar adjuntos en este Foro
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC - 3 horas
Traducción al Español Argentino por phpBB Argentina con la colaboración de phpbb-es.com