www.landroverclub.com.ar

Fecha actual 18 Sep 2018, 11:14
Índice general » Todo sobre Nuestros Land Rover » Mecanica Td5



Nuevo tema Responder al tema  [ 5 mensajes ] 
Autor
Buscar:
Mensaje

Desconectado
Avatar de Usuario

Registrado: 10 Dic 2004, 22:22
Mensajes: 1052
Ubicación: Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 26 Oct 2017, 19:30 
Arriba  
Bueno después de dar vueltas, hoy vieron si tiene continuidad, y lo que me dijeron es que le llega corriente pero como si no llegara señal de la ecu, como no tenian circuitos eléctricos ni nada de eso mucho mas no me aportaron, asi que me queda ir a un taller mas especializado en esas cosas, para revisas bien todo lo eléctrico, en un caso así que se hace se cambia específicamente es cable o viene todo el cableado completo que va hasta el maf y otras cosas?

_________________
LR DEFENDER 110

Imagen

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2622
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 28 Oct 2017, 16:44 
Arriba  
Nada nuevo & segun lo recomendado anteriormente esta caceria no tiene logica a menos que tengas un MAF bueno a mano - que la evidencia a mano indica que no tenes.

MAF malo entrega respuesta alrededor de 0V lo que al pasar por el mapa de calibracion del MAF se interpreta como 0 a 4.4 kg/hr (esta variacion es por la diferencia en el voltaje de referencia de masa, al valor que se usa para calculos estequeometricos se le aplica una correccion por voltaje real de la bateria). No interesa si es 0, 4 o 4.4 kg/hr o cualquier numero entre medio, todos estos valores indican que el MAF no esta entregando voltaje de respuesta i.e. MAF cagado/kaputt/FUBAR!

Antes de condenar el cableado reemplaza el MAF.

Ramal del motor vale 20x lo que un MAF. Es reparable pero para sacarlo sin hacer masacres hay que desarmar medio vehiculo; este trabajo tercerizado es de alto riesgo, para arreglar A, te terminan jodiendo B, C & D. Incluso haciendolo uno mismo y con el mayor de los cariños... ir a pertubar un cableado que lleva 10+ años estacionario es despertar un mounstro.

Este es el diagrama electrico simplificado del MAF. A diferencia de los demas sensores, que trabajan con 5V, el MAF por su mayor consumo se alimenta de 12V directos (no regulados). El fusible 37 es medio una loteria, si bien hipoteticamente viene en todas las gestiones EU3, es comun no encontrarlo instalado en la practica. Si estuviese quemado es naturalmente una causa de MAF no funcionando. Es un fusible "en linea" (suelto) y esta en el compartimiento debajo del asiento del acompañante.

Imagen

IMHO 99% de chances de que cambiando el MAF se elimine el problema, mas sino, el protocolo seria:
1) Chequear que en el Pin 2 del conector del MAF (C0149) hay 12+VDC (motor en marcha)
2) Chequear continuidad entre el Pin 3 del conector del MAF y masa, o chequear voltaje entre uno y otro punto el cual debe ser ~0V (motor en marcha)
3) Si lo anterior dio bien, y con el motor ralenteando, pinchar el Pin 1 del conector del MAF, se deben leer ~2V
4) Confirmado que el MAF lee bien, apagar el motor y medir continuidad entre Pin del conector del MAF y pin 20 del conector rojo de la ECU (C0158).

Y estos son los pin outs de los respectivos conectores, todo sacado del RAVE:

Imagen

Conector del MAF:
Pin 1: Voltaje de respuesta hacia la ECU
Pin 2: Referencia de masa desde la ECU
Pin 3: Voltaje de alimentacion 12+VDC desde la bateria, pasando por el fusible 37 y el relay principal. Si bien los 12+VDC le llegan en forma permanente, la ECU lo prende y apaga switcheando internamente la conexion a tierra.

Imagen

Como referencia esta tambien esta informacion del trabajo analogo en una D2 Td5 (pagina 2 del hilo):
viewtopic.php?f=260&t=149082&start=15

Y por ultimo este es el mapa de calibracion del MAF, en eje horizontal esta el voltaje respuesta entregado por el MAF, y en eje vertical el caudal de masa de aire correspondiente. En ralenti el motor mueve aproximadamente 50 kg/hr (~2V de respuesta) y a carga plena unos 650 kg/hr (~4.8V), es decir el rango esperable de voltaje de respuesta del MAF esta entre esos dos valores. Cuando la respuesta del MAF es 0V (o alrededor de), la calibracion arroja el dichoso 4.1V o un numero en esa vecindad.

Imagen

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 10 Dic 2004, 22:22
Mensajes: 1052
Ubicación: Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 30 Oct 2017, 21:29 
Arriba  
Hola Matias, ya pedi el maf OEM, llega mañana, espero que sea ese el problema, la duda que me queda es que cuando lo desenchufo en el nanocom tira 4.0 nunca 0.0 como vi en un post viejo aca en el foro.

_________________
LR DEFENDER 110

Imagen

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 10 Dic 2004, 22:22
Mensajes: 1052
Ubicación: Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 02 Nov 2017, 22:14 
Arriba  
bueno Matias te cuento que una vez mas tenias razón, el maf nuevo salto andando solito, motor en marcha regulando parado 55 marca en el nanocom, queda pendiente una salida a la ruta nanocom conectado y grabar a ver que tira ahora, saludos y gracias!!

_________________
LR DEFENDER 110

Imagen

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 08 Ago 2007, 09:36
Mensajes: 3659
Ubicación: San Luis-Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 03 Nov 2017, 08:16 
Arriba  
:grin: :grin: :bravo:

_________________
In Glock we trust ..


Defender Tdi 110 1999 - Tornado
Ex Discovery Blanca
Ex Defender 110 SW Azul " El Gringo "

 Perfil  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 5 mensajes ] 

Saltar a:  


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados

No podes abrir nuevos temas en este Foro
No podes responder a temas en este Foro
No podes editar tus mensajes en este Foro
No podes borrar tus mensajes en este Foro
No podes enviar adjuntos en este Foro
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC - 3 horas
Traducción al Español Argentino por phpBB Argentina con la colaboración de phpbb-es.com