www.landroverclub.com.ar

Fecha actual 22 Sep 2018, 05:44
Índice general » Todo sobre Nuestros Land Rover » Discovery III, IV y Sport



Nuevo tema Responder al tema  [ 6 mensajes ] 
Autor
Buscar:
Mensaje

Desconectado

Registrado: 18 Sep 2007, 21:46
Mensajes: 455
Ubicación: Calafate Santa Cruz
Mi modelo Land Rover:

Mensaje sin leer Publicado: 23 Abr 2018, 23:24 
Arriba  
Hola Amigos,

Tengo el siguiente problema, cambie la radio de mi RRS 2008, (las RRS poseen el mimo tablero y sistema de audio y pantalla que las D3, por erso posteo aqui), por una Kenwood DNN992, utilice un kit de instalacion Connect2 CTKLR06, todo resulto perfecto, funciona el audio bien con el amplificador Optico original, funcionan los mandos del volante, GPS, etc, todo ok, solo que me dejo de funcionar la pantalla tactil, luego de buscar el problema descubro que al desconectar el cable de salida optica de la radio original, deja de andar la pantalla (en relidad si conecto todos los cables originales a la radio, y solo desconecto los opticos naranjas, la pantalla sigue funcionando, pero cuando desconecto la alimentacion de la radio, ya no vuelve a encender la pantalla, la cual queda solo con un logo de Land Rover).

La consulta es, alquien ha cambiado en alguna RRS o D3 que posean Sistema de Audio HArnann KArdon Logic 7, y por ende Ampli Optico, y ha logrado hacer andar la pantalla? como lo han hecho?

Gracias por la info, saludos, Alejandro

 Perfil WWW  

Desconectado
Avatar de Usuario

Registrado: 07 Ago 2007, 15:01
Mensajes: 82
Ubicación: Quilmes
Mi modelo Land Rover:

Mensaje sin leer Publicado: 27 Abr 2018, 10:59 
Arriba  
Alejandro, es algo que me viene dando vueltas hace rato pero no quiero perder funcionalidad ni hacer ningún injerto raro.

Podrías postear una foto de la instalación? entiendo que te quedo la pantalla original arriba y la nueva del stereo en lugar del viejo.

La funcionalidad de la pantalla original sigue intacta? me preocupa principalmente la de Info. 4x4 que la realidad es que es la única que sirve de algo a estas alturas.

Espero puedas resolver el problema ya que sera de utilidad para el resto.

Muchas gracias.

Saludos.

_________________
Ex Disco TDI XS '97
Disco 3 V8 HSE '06

 Perfil  

Desconectado

Registrado: 18 Ago 2007, 01:10
Mensajes: 61
Ubicación: capital federal
Mi modelo Land Rover:

Mensaje sin leer Publicado: 04 May 2018, 09:15 
Arriba  
YO LE HE PUESTO OTRO STEREO EN LA PARTE TRASERA CON DVD Y PANTALLAS ADICIONALES EN EL TECHO Y MANDE UNA CONEXION A LA PANTALLITA DEL FRENTE TAMBIEN POR FICHA RCA VIDEO Y EL RESTO LO CONECTE AL AUX DE ETAPA AMPLIFICADORA Y TODO QUEDO ORIGINAL, FUNCIONA BARBASRO Y EL SONIDO DEL HARMAN CARDON ES ESPETACTACULAR, EL DVD ES KENWOOD.salu2
:) :-) :-) :-)

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 08 Ago 2007, 09:36
Mensajes: 3659
Ubicación: San Luis-Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 04 May 2018, 12:49 
Arriba  
Alejandro, por lo que leo en el foro español , hay dos tipos de kits de ése modelo, uno mantiene la pantalla funcionando y el otro no , vendrá
por ahí el tema ?

https://www.clublandrovertt.org/index.php?topic=97851.0

http://www.connects2.co.uk/Product/ProductItem/CTKLR06

Debajo donde dice lo que trae incluído en el kit avisa que sólo se verá el logo en la pantalla

https://www.ebay.com/itm/CTKLR06-Double ... 975?_ul=AR

y en ésta que ofrecen en ebay también dice que la pantalla no fucnionará

https://www.justcarkits.co.uk/acatalog/ ... ntion.html

y éste último si dice que retiene todas las fucniones de pantalla menos el audio del navegador , con otra interfase se logra el audio del navegador tambien


saludos

_________________
In Glock we trust ..


Defender Tdi 110 1999 - Tornado
Ex Discovery Blanca
Ex Defender 110 SW Azul " El Gringo "

 Perfil  

Desconectado

Registrado: 18 Sep 2007, 21:46
Mensajes: 455
Ubicación: Calafate Santa Cruz
Mi modelo Land Rover:

Mensaje sin leer Publicado: 05 May 2018, 22:10 
Arriba  
Hola Colegas,

Efectivamente el kit de Connect2 anula la pantalla, la verdad es que lo habia leido, pero interprete que tan solo no funcionaria el GPS, no pense que me inhabilitaria toda la pantalla. Ahora estoy a la espera de una ficha loop optica que segun Alex el moderador del foro de Nanocom, me lo deberia solucionar.

Este kit de Connect2, si bien funciona bien, tiene algunos problemas, paso a detallar. En mi caso instale un Kenwood DNN992, una radio muy complerta, es casi una PC, tiene DVD, GPS, conexion a internet propia via dongle o bien wifi, admite mapas de proyecto mapear (algo muy bueno para nosotros), y muchisimo stc, el kit de instalacion permitio que las funciones del volante se mantengan, no tuve que cortar un solo cable de la Range, excepto el cable de la antena de radio, que tuve que cortarlo y soldarle un conector standard.

El problema esta en el audio, si bien mantiene la conexion optica del amplificador, la interface de audio SOLO tiene 2 entradas RCA, una para canal derecho y otra para canal izquierdo, por ende no se pueden utilizar las 3 salidas de audio del kenwood (front, rear y SW), por ende yo conecte solo las salidas FL y FR.

Antes de ponerlo a sonar temia que el audio salga solo por los parlantes delanteros y mas temi que no funcione el subwoofer, pero NO, todos los parlantes del sistema Logic 7 funcionan, incluso el SW con su correspondiente corte de frecuencia, como lo logra la interface no lo se. Elproblema es que se pierden muchas funciones que posee el Kenwood referentes a ZOna, corte y potencia del SW, etc. Incluso no se puede usar el fader.

Este kit es fabricado en Australia, fabrican para todos los medelos, por ende de haber conocido el Just Car Kit, ubiese optado por el ya que es fabricado en United Kindoms, y por ende seguro concen mejor nuestros modelos.

COnclusion, probar con el Just Car Kit, el Connect2 se queda a medio camino.... saludos, alejandro

 Perfil WWW  

Desconectado
Avatar de Usuario

Registrado: 08 Ago 2007, 09:36
Mensajes: 3659
Ubicación: San Luis-Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 06 May 2018, 11:25 
Arriba  
Buenísimo, avisá cuando lo soluciones .
Saludos

_________________
In Glock we trust ..


Defender Tdi 110 1999 - Tornado
Ex Discovery Blanca
Ex Defender 110 SW Azul " El Gringo "

 Perfil  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 6 mensajes ] 

Saltar a:  


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No podes abrir nuevos temas en este Foro
No podes responder a temas en este Foro
No podes editar tus mensajes en este Foro
No podes borrar tus mensajes en este Foro
No podes enviar adjuntos en este Foro
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC - 3 horas
Traducción al Español Argentino por phpBB Argentina con la colaboración de phpbb-es.com