www.landroverclub.com.ar

Fecha actual 24 Jun 2017, 14:21
Índice general » Todo sobre Nuestros Land Rover » Discovery II



Nuevo tema Responder al tema  [ 14 mensajes ] 
Autor
Buscar:
Mensaje

Desconectado

Registrado: 02 Ene 2015, 17:19
Mensajes: 24

Mensaje sin leer Publicado: 31 Ago 2016, 20:43 
Arriba  
TENGO UN PROBLEMA CON LA SUSPENSION NEUMATICA DE MI DISCO II (2000).
EMPEZO BAJANDOSE POR LAS NOCHES, NO SIEMPRE, LUEGO EN UN VIAJE POR LA CORDILLERA, SE BAJO Y NO RECUPERO MAS, AL LLEGAR DE VIAJE LE DESCONECTE LA BATERIA POR 24 HS, Y COMENZO A FUNCIONAR NORMALMENTE.
AHORA SE ME BAJO NUEVAMENTE, AL ARRANCARLA EL COMPRESOR FUNCIONA POR UNOS 14 SEGUNDO, LUEGO PARA Y NO VUELVE A ARRANCAR, TESTEO TODO Y NOCME LLEGA TENSION NI AL COMPRESOR NI LAS VALVULAS.
ALGUIEN ME PUEDE DAR UNA GUIA?
AGRADECERE CUALQUIER INFO

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 07 Ago 2007, 17:16
Mensajes: 5931
Ubicación: Boulogne, Buenos Aires, Rep. Argentina

Mensaje sin leer Publicado: 31 Ago 2016, 23:16 
Arriba  
Hola Coqui,
no tengas ninguna duda de que el problema que tenés es neumático, o sea, una pérdida de aire.
La parte eléctrica de la Disco está haciendo su trabajo de proteger al compresor de un recalentamiento y excesivo desgaste por sobretrabajo.
Lo que tenés que hacer en forma urgente es buscar adónde tenés la pérdida de aire que genera todo el trastorno.
Los principales candidatos son los elementos que más se desgastan, o sea, los pulmones. Estos trabajan con una zona plegada, que cuando le llega la hora (arriba de 5 años hasta 10 años) se le producen poros que en forma aleatoria en un principio, comienzan a perder.
De que manera confirmarlo? Sugiero que en un tachito de Mendicrim usado eches un poco de detergente para vajilla y lo llenes con agua hasta la mitad. Con una esponja embebida en esa mezcla tenés que pintar toda la superficie de los pulmones, mangueras y conectores de aire a presión. Es posible que cueste encontrar la pérdida pues debe ser de bajo caudal,
Donde veas que se producen las burbujas, allí estará la pérdida.
No cometas el error de echarle la culpa al sistema eléctrico o la ECU.

Saludos

_________________
Germán Grüner
Disco 300TDI´98
Visite s. "Solidarias", no se la pierda! http://landroverclub.com.ar/viewforum.php?f=23
Imagen

 Perfil  

Desconectado

Registrado: 02 Ene 2015, 17:19
Mensajes: 24

Mensaje sin leer Publicado: 04 Sep 2016, 12:07 
Arriba  
Gracias Germán, ya probé varias veces con el tema de la espuma, para buscar posibles fugas, y nunca nada.
Hace un par de días, me canse y decidí sacar los pulmones y probar afuera.
Los infle con el mismo compresor, y sumergí completos en agua. Ahí si aparecieron las P... perdidas, poros muy pequeños, pero varios.
Pero insisto, si yo le doy tensión directa, a válvulas y compresor, me infla la suspensión en cuestión de de 20 / 25 seg.
Con lo cual no creo que sea un tiempo excesivo, como para poner todo el sistema en falla/protección.
Hoy chequee casi todo el mazo de cables, alimentación de la ECM, caja de fusibles, vano motor y habitáculo, sensores de altura, cableado desde la compu hasta las válvulas de alimentación, válvula de alivio, alimentación de comp.
Solo me faltan los cables de los interruptores de puertas, estos no logro encontrarlos, así que esta tarde, estudio de circuitos eléctricos y manual de taller para ver si los encuentro. Para mañana chequear esto.
Por otro lado ya pedí los pulmones nuevos a Alemania, me salen menos de una tercera parte.

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 08 Ago 2007, 09:36
Mensajes: 3439
Ubicación: San Luis-Argentina

Mensaje sin leer Publicado: 05 Sep 2016, 09:42 
Arriba  
Y le revisaste el filtro de l circuito que se encuentre limpio, desde donde toma el aire el sistema ?
Por lo que leí no le dan importancia y es fundamental tenerlo limpio.
saludos

_________________
In Glock we trust ..


Defender Tdi 110 1999 - Tornado
Ex Discovery Blanca
Ex Defender 110 SW Azul " El Gringo "

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 07 Ago 2007, 17:16
Mensajes: 5931
Ubicación: Boulogne, Buenos Aires, Rep. Argentina

Mensaje sin leer Publicado: 05 Sep 2016, 11:17 
Arriba  
La limpieza y cuidado son fundamentales. Es cierto también que el compresor es muy bueno y aguantador. Conectado directo tiene buena capacidad de inflado.
El funcionamiento sin perdidas, ajustando altura, exige muy poco al compresor.
Pero la electrónica asociada tiene una serie de contadores dirigidos a evitar el sobreuso crónico del compresor. Por eso terminamos notando una "insuficiencia" de inflado que sirve para tomar aviso de la perdida de los pulmones, reemplazarlos y que no se deterioren otras partes del sistema.


Saludos

_________________
Germán Grüner
Disco 300TDI´98
Visite s. "Solidarias", no se la pierda! http://landroverclub.com.ar/viewforum.php?f=23
Imagen

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 15 Oct 2008, 23:41
Mensajes: 2169

Mensaje sin leer Publicado: 20 Sep 2016, 21:06 
Arriba  
trilli escribiste:
Y le revisaste el filtro de l circuito que se encuentre limpio, desde donde toma el aire el sistema ?
Por lo que leí no le dan importancia y es fundamental tenerlo limpio.
saludos


Por las dudas, no esta demas revisar esto que plantea Luis. El filtro esta en el parante o pilar trasero izquierdo (si mal no recuerdo) se accede sacando el faro trasero de ese lado.

Como dice German, pocos segundos de compresor son suficientes, si necesitas mas tiempo de compresor debieras seguir buscando perdidas de aire. Fijate tambien en los acoples de la caja de valvulas con las vias, que alli tambien pueden generarse perdidas.

_________________
Un Abrazo.
Daniel

 Perfil  

Desconectado

Registrado: 17 Dic 2004, 14:48
Mensajes: 316
Ubicación: Argentina

Mensaje sin leer Publicado: 27 Sep 2016, 01:30 
Arriba  
Hola ... para mi.... cuando los sensores de altura no detectan variaciones de altura pasado aprox 15 s se corta por seguridad del compresor (a modo de fallo) ... y si se encuentran los dos pulmones desinflados, inflar estos lleva más tiempo. Entonces YO lo q hago es agarrar el crique y levantar la camioneta y de esa forma engaño a la ecu de la suspensión. .. tanto se puede engañar subiendo y bajando el crique lentamente. .
Otra no muy bien comprobada aunque me pareció haberme funcionado es abriendo y cerrando una de las puertas cada 10 s hasta q comienzan a levantarse la suspensión x si sola. ..

Espero q sea útil

Y aconsejaría siempe empezar por sospechas primero de los pulmones. . Y estos chequearlos bajo agua con una presión aprox de 100 lbs.

Saludos Cristian

_________________
Discovery II TD5 "01" ...
Serie III 109' "81"- XD3 Turbo Diesel "95" ... PK2

EX - Freelander TDI "99" ... La Morocha ... no la olvidare


SERIERO ES UN SENTIMIENTO Y QUIEN NO LO SIENTA NO SE HAGA LLAMAR SERIERO …

 Perfil  

Desconectado

Registrado: 27 Abr 2008, 22:05
Mensajes: 102
Ubicación: Malargüe - Mendoza

Mensaje sin leer Publicado: 09 Ene 2017, 22:34 
Arriba  
Me viene barbaro que toquen este tama porque justo estaba por preguntar. Gracias

_________________
Ricardo Soliz - Disco TD5 2004 HSE

 Perfil  

Desconectado

Registrado: 18 Mar 2014, 19:53
Mensajes: 31

Mensaje sin leer Publicado: 02 Feb 2017, 11:38 
Arriba  
Hola me está pasando lo mismo . Alguien sabe el numero de pieza de los pulmones y de paso , el numero de pieza del vidrio del techo solar delantero? Gracias

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2471
Ubicación: Expatriado

Mensaje sin leer Publicado: 02 Feb 2017, 12:48 
Arriba  
Pulmones n/p RKB101200

Vidrio techo depende de si es mecanismo electrico/manual & del VIN.

_________________
Saludos

Matias

Por favor no me escriban en forma privada para pedir soporte. Mantengamos las consultas dentro del foro asi todos aprendemos.

 Perfil  

Desconectado

Registrado: 27 Abr 2008, 22:05
Mensajes: 102
Ubicación: Malargüe - Mendoza

Mensaje sin leer Publicado: 13 Feb 2017, 21:23 
Arriba  
Hola!.

Hoy mi mecánico estuvo todo el dia tratando de encontrar el problema de la suspensión y lamentablemente no pudo. No tiene perdidas, los pulmones inflan bien y el compresor trabaja bien, pero por alguna razón no levanta como debiera, la camioneta queda a una altura intermedia y no sube mas!. Alguna opinión que me pueda ayudar?.

Desde ya muchas gracias!.

Ricardo

_________________
Ricardo Soliz - Disco TD5 2004 HSE

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2471
Ubicación: Expatriado

Mensaje sin leer Publicado: 14 Feb 2017, 03:35 
Arriba  
Recalibrar las alturas (Nanocom, tesbuk, etc.)

_________________
Saludos

Matias

Por favor no me escriban en forma privada para pedir soporte. Mantengamos las consultas dentro del foro asi todos aprendemos.

 Perfil  

Desconectado

Registrado: 17 Dic 2004, 14:48
Mensajes: 316
Ubicación: Argentina

Mensaje sin leer Publicado: 14 Feb 2017, 08:19 
Arriba  
Hola... porque queda a la mitad???

Se para x tiempo??? Acordate q no infla de modo permanente, corta para no recalentar compresor
Si le moves un sensor para arriba desde el tornillo de la barra de suspensión sigue subiendo???
El sistema trabaja aprox 80 lbs (según mi manómetros chino) y en modo extendido casi 100...
Es muy raro q se descalibre, yo le hice mil cosas q no se debería y no se me descalibro... será q la calibración de "reseteo" sea correcta para mi chata

Bueno espero q sirva mi interrogatorio jajajaja

Saludos Cristian

 Perfil  

Desconectado

Registrado: 27 Abr 2008, 22:05
Mensajes: 102
Ubicación: Malargüe - Mendoza

Mensaje sin leer Publicado: 14 Feb 2017, 14:06 
Arriba  
Gracias muchachos, vamos a ver como sigue el tema!.

_________________
Ricardo Soliz - Disco TD5 2004 HSE

 Perfil  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 14 mensajes ] 

Saltar a:  


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No podes abrir nuevos temas en este Foro
No podes responder a temas en este Foro
No podes editar tus mensajes en este Foro
No podes borrar tus mensajes en este Foro
No podes enviar adjuntos en este Foro
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC - 3 horas
Traducción al Español Argentino por phpBB Argentina con la colaboración de phpbb-es.com