www.landroverclub.com.ar

Fecha actual 31 Oct 2020, 08:17
Índice general » Todo sobre Nuestros Land Rover » NANOCOM



Nuevo tema Responder al tema  [ 11 mensajes ] 
Autor
Buscar:
Mensaje

Desconectado

Registrado: 17 Sep 2007, 08:53
Mensajes: 5022
Ubicación: Rada Tilly, Chubut, Patagonia
Mi modelo Land Rover: Defender 110/Serie I 80"/Discovery II TD5

Mensaje sin leer Publicado: 03 Jul 2019, 07:07 
Arriba  
Abro la seccion...lamentablemente.

Tengo una Nano Evo, que funcionaba hasta ayer. El tema es que lo conecto en la D2 y luego de las pantallas de Inicio se queda en azul, y permanece asi colgado. Si lo apago y prendo, nuevamente pasan los mensajes del firmaware, y queda en azul.

Lo conecte a la PC, y llega a la pantalla de inicio con esos 4 iconos: Kernel / Grafics / Nanocom Diganostic... y una leyenda rapidísima que dice:

ERROR: CPG directory not found!





Loading unlock codes....



Y de nuevo azul...

Que puede haber pasado? Se puede reintalar todo? Como?


Abrazo...

_________________
Defe, Disco y Serie...pero el Defe es el Defe!!

Imagen

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 07 Ago 2007, 17:16
Mensajes: 7877
Ubicación: Boulogne, Buenos Aires, Rep. Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 03 Jul 2019, 07:43 
Arriba  
Imagen

Imagen

_________________
Germán Grüner
Disco 300TDI´98
Visite s. "Solidarias", no se la pierda! http://landroverclub.com.ar/viewforum.php?f=23
Imagen

 Perfil  

Desconectado

Registrado: 17 Sep 2007, 08:53
Mensajes: 5022
Ubicación: Rada Tilly, Chubut, Patagonia
Mi modelo Land Rover: Defender 110/Serie I 80"/Discovery II TD5

Mensaje sin leer Publicado: 03 Jul 2019, 07:47 
Arriba  
Eso mismo, gracias German! El tema es que siguiendo las instrucciones para reinstalar el firmware, debería seleccionar el Kernel mode, y esperar. LO hice, se inicia, queda la pantalla en blanco (bah, en gris) y no pasa mas nada. Entiendo que debería abrir el programa en la PC automáticamente, y no lo hace...

_________________
Defe, Disco y Serie...pero el Defe es el Defe!!

Imagen

 Perfil  

Desconectado

Registrado: 17 Sep 2007, 08:53
Mensajes: 5022
Ubicación: Rada Tilly, Chubut, Patagonia
Mi modelo Land Rover: Defender 110/Serie I 80"/Discovery II TD5

Mensaje sin leer Publicado: 03 Jul 2019, 09:14 
Arriba  
Caso resuelto...había un problema con mi PC (firewall), probe con otra notebook, baje el programa de la pag de Nanocom, y reinstale la ultima versión del firmware. El nano levantó completamente. Creo que ahora deberé cargar todos los codigos, pero eso ya es oootro tema.

Saludos!

_________________
Defe, Disco y Serie...pero el Defe es el Defe!!

Imagen

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 24 Nov 2009, 14:57
Mensajes: 1777
Ubicación: Uruguay, Montevideo
Mi modelo Land Rover: Defender TD5 2005

Mensaje sin leer Publicado: 03 Jul 2019, 09:58 
Arriba  
Impeca Gladius. Por las dudas tengo un grupo con gente que sabe un montón de Nanocom, y ya iba a levantar tu consulta. Cualquier cosa avisame.

:grin: :grin:

_________________
Gustavo (http://www.clublandroveruruguay.org)

_____Ex LR Series IIA 71 (La Colorada)_____ Ex Discovery TDi 96 (La Pochita)________ Defender TD5 2005 (Merlot)

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 08 Ago 2007, 21:34
Mensajes: 5050
Ubicación: Adrogué- Buenos Aires
Mi modelo Land Rover:

Mensaje sin leer Publicado: 03 Jul 2019, 10:32 
Arriba  
GAntonaz escribiste:
Impeca Gladius. Por las dudas tengo un grupo con gente que sabe un montón de Nanocom, y ya iba a levantar tu consulta. Cualquier cosa avisame.

:grin: :grin:


Gus, seria bueno que tus amigos participaran, y sino, vos transcribas sus conocimientos aca, somos varios con infinitas incognitas sobre su funcionamiento :grin:

_________________
Gabriel

Alguna vez tuve un Land Rover.....

 Perfil  

Desconectado

Registrado: 17 Sep 2007, 08:53
Mensajes: 5022
Ubicación: Rada Tilly, Chubut, Patagonia
Mi modelo Land Rover: Defender 110/Serie I 80"/Discovery II TD5

Mensaje sin leer Publicado: 03 Jul 2019, 10:53 
Arriba  
Deberíamos empezar moviendo posts de otras secciones a esta, si son específicamente de temas Nano..

_________________
Defe, Disco y Serie...pero el Defe es el Defe!!

Imagen

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 24 Nov 2009, 14:57
Mensajes: 1777
Ubicación: Uruguay, Montevideo
Mi modelo Land Rover: Defender TD5 2005

Mensaje sin leer Publicado: 03 Jul 2019, 12:02 
Arriba  
GabrielC escribiste:
GAntonaz escribiste:
Impeca Gladius. Por las dudas tengo un grupo con gente que sabe un montón de Nanocom, y ya iba a levantar tu consulta. Cualquier cosa avisame.

:grin: :grin:


Gus, seria bueno que tus amigos participaran, y sino, vos transcribas sus conocimientos aca, somos varios con infinitas incognitas sobre su funcionamiento :grin:


Si claro Gaby, es la idea trasladar. Lo iba a hacer hasta que vi que lo había resuelto.

_________________
Gustavo (http://www.clublandroveruruguay.org)

_____Ex LR Series IIA 71 (La Colorada)_____ Ex Discovery TDi 96 (La Pochita)________ Defender TD5 2005 (Merlot)

 Perfil  

Desconectado
Website
Avatar de Usuario

Registrado: 07 Nov 2007, 20:47
Mensajes: 2350
Ubicación: Ciudad de México
Mi modelo Land Rover: Range Rover 4.0 SE

Mensaje sin leer Publicado: 03 Jul 2019, 19:22 
Arriba  
Gladius escribiste:
Deberíamos empezar moviendo posts de otras secciones a esta, si son específicamente de temas Nano..


Pasenme por mp o a mi correo los link para pasar los temas a esta sección

_________________
Daniel - LU4DC

 Perfil  

Desconectado
Website
Avatar de Usuario

Registrado: 07 Nov 2007, 20:47
Mensajes: 2350
Ubicación: Ciudad de México
Mi modelo Land Rover: Range Rover 4.0 SE

Mensaje sin leer Publicado: 03 Jul 2019, 19:26 
Arriba  
GAntonaz escribiste:
...Por las dudas tengo un grupo con gente que sabe un montón de Nanocom,


Gusty, las personas que conoces participan de este foro o del CLRU ?

_________________
Daniel - LU4DC

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 24 Nov 2009, 14:57
Mensajes: 1777
Ubicación: Uruguay, Montevideo
Mi modelo Land Rover: Defender TD5 2005

Mensaje sin leer Publicado: 03 Jul 2019, 19:59 
Arriba  
Lumiz escribiste:
GAntonaz escribiste:
...Por las dudas tengo un grupo con gente que sabe un montón de Nanocom,


Gusty, las personas que conoces participan de este foro o del CLRU ?


Dani, es un grupo que formaron en Brasil, una persona que importa los equipos, y como yo lo conozco me agregó. Por eso alguna consulta en particular por algún tipo de error como este de Gladius puedo trasladar y poner las sugerencias acá.

:grin: :grin:

_________________
Gustavo (http://www.clublandroveruruguay.org)

_____Ex LR Series IIA 71 (La Colorada)_____ Ex Discovery TDi 96 (La Pochita)________ Defender TD5 2005 (Merlot)

 Perfil  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 11 mensajes ] 

Saltar a:  


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No podes abrir nuevos temas en este Foro
No podes responder a temas en este Foro
No podes editar tus mensajes en este Foro
No podes borrar tus mensajes en este Foro
No podes enviar adjuntos en este Foro
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC - 3 horas
Traducción al Español Argentino por phpBB Argentina con la colaboración de phpbb-es.com